Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,884 Members 52,848 Now Online
XDA Developers Android and Mobile Development Forum

Please help!! New logo!!

Tip us?
 
ajnabicancer
Old
(Last edited by ajnabicancer; 20th August 2014 at 02:03 AM.) Reason: update....
#1  
Senior Member - OP
Thanks Meter 13
Posts: 139
Join Date: Apr 2014
Default Please help!! New logo!!

i recently installed/flashed rom on huawei ascend y511 and it worked perfectly. Before that i made backup with CWM.

After new rom installed and worked, new logo appeared at boot. No problem till then. Well, after i restored backup i took with CWM and rebooted device. Everything worked fine other than "no sound" and huawei logo and a logo cyanogen bricked/cracks like logo (see picture, similar to this)appears at very start of boot. Then other ascend non animated and animated logo appear.



Please help, how to fix it.

Thanks
 
ajnabicancer
Old
#2  
Senior Member - OP
Thanks Meter 13
Posts: 139
Join Date: Apr 2014
Please some guide/info....!!!
 
ajnabicancer
Old
#3  
Senior Member - OP
Thanks Meter 13
Posts: 139
Join Date: Apr 2014
Quote:
Originally Posted by ajnabicancer View Post
Please some guide/info....!!!
need help....
 
ajnabicancer
Old
(Last edited by ajnabicancer; 25th August 2014 at 05:18 PM.) Reason: updating....
#4  
Senior Member - OP
Thanks Meter 13
Posts: 139
Join Date: Apr 2014
found the solution.
 
ajnabicancer
Old
#5  
Senior Member - OP
Thanks Meter 13
Posts: 139
Join Date: Apr 2014
Flash Stock ROM/Firmware made to flash with SPflash Tools.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes