Post Reply

[Q] lenovo a560 root methods??

OP Irfan Zidan

2nd September 2014, 06:31 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Hello to everyone.

I'm using Lenovo A560 and want to root it to delete all those junk, built-in apps so that my RAM usage will decrease. I have tried many times using various root software (rootgenius, kingo, framaroot) yet didn't successful to root my a560. I have already installed usb driver for lenovo a560. Anyone can help me? I already have tried to root my phone like in the http://forum.xda-developers.com/show....php?t=2769260 thread but still the same problem occurred.

When i used rootgenius, my phone just reboot and reboot until 86% and the process failed. same on the kingo (except my phone did not reboot like before, it just failed after a reboot). In framaroot, the #error 6 message pop out.

Anyone can help me how to root my phone please? My phone system:

Android 4.3
Baseband ver : A560_A_0001_140330
Kernel Ver: 3.4.0-g80ec9c8-01182-gb30d6a7-dirty dailybuild@noc-dekstop #6
Build Num : A560_S010_143330

#just put every details for that i'm a newbie in these things. Any help would be very appreciated. (manual root not recommended, but still can try~)

Thanks!
5th October 2014, 03:09 PM   |  #2  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2011
Same problem here. Anyone can help please? Android 4.3 running on Lenovo A560.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank