FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] TWRP 2.2.3.0 unable to mount, no OS, flashing errors

25th April 2015, 03:25 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I have a Nabi 2 that I am able to get into TWRP, but when I try to install any zip files, it gives me a flashing error. I also notice I that it shows unable to mount and when I power down from TWRP it states no OS installed. How can I reinstall the OS for a Nabi 2. Any help would be appreciated. Thanks.
 
 
25th April 2015, 11:20 PM |#2  
aicjofs's Avatar
Recognized Contributor
Flag Portland, Oregon
Thanks Meter: 814
 
More
Quote:
Originally Posted by ehscoto

I have a Nabi 2 that I am able to get into TWRP, but when I try to install any zip files, it gives me a flashing error. I also notice I that it shows unable to mount and when I power down from TWRP it states no OS installed. How can I reinstall the OS for a Nabi 2. Any help would be appreciated. Thanks.

Your TWRP version is too old. You need a newer one.

This is the general procedure to follow:

http://forum.xda-developers.com/show...7&postcount=21

Substitute this TWRP though

http://forum.xda-developers.com/show...postcount=2592
26th April 2015, 01:47 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I followed the thread and updated the TWRP and now using 2.2.3.0 and still having the same problem. I try to go into the mount section and not able to click on anything. I tried flashing a zip that I was able to flash previously and that one does not work either.
26th April 2015, 06:41 PM |#4  
aicjofs's Avatar
Recognized Contributor
Flag Portland, Oregon
Thanks Meter: 814
 
More
Quote:
Originally Posted by ehscoto

I followed the thread and updated the TWRP and now using 2.2.3.0 and still having the same problem. I try to go into the mount section and not able to click on anything. I tried flashing a zip that I was able to flash previously and that one does not work either.

You should be using TWRP 2.6.3 or higher. The TWRP you are using has ICS kernel and can't read the device partitions. The second link I gave you is 2.8.5
26th April 2015, 11:40 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
I will try updating to s newer version and see if that works. Thanks for the info.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes