Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,783,129 Members 45,697 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [q] help me recover my tab

Tip us?
 
kishanhari54
Old
(Last edited by kishanhari54; 1st July 2014 at 03:25 AM.) Reason: Attachment
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Default [Q] [q] help me recover my tab

I have a Tab named Teracom-Lofty ALPS TZ100

1. I have CWM recovery installed in it with the help of MTK Droid Tools
2. i had backed Up using MTK Droid Tools (got a Zip file Named : TZ100_121214_backup_140618-105714 )
3. I tried a repartition Manager
4: I had 500 MB internal and 2.09 GB as phone storage
5. I Mistakely repartitioned it with 2.5 GB selected,it should have been selected as 2 GB
6. Then i rebooted into recovery and factory resetted to have partition successfully done
7. i Just Got my Tab turned On with just a blacklight glowing and nothing Works ( i could Get into CWN recovery mode)
8. So i thought of installing a custom ROM & downloaded this custom ROM 6572422-cleveri-rom-kitkat-wanna-be.html
9. Did not see that it was for MTK6572 , MY device is MT6575 Shown in MTK droid tool
10. installation completed succesfully,But even then it wont get booted,same problem as said in point 7
11. so i tried to install the ROM from the ZIP file of MTK droid tools backup (ie: my STOCK ROM i think) But installation Aborted now
12. Even i get the same problem
Please Help

This is my device configuration when it was working
Is in the attachment


Only Hard reset button is now used to turn the device OFF

What should i do to get the tab working
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-19-06-50-50.png
Views:	4
Size:	72.9 KB
ID:	2826398  
 
kishanhari54
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Bumping the topic, Guys please help me out
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes