Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]

OP Rosely

24th August 2014, 12:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
I need help. I know very little about the android stuff even though I have had the phone nearly 3 years I think. I got a problem of flashing(my first experience of flashing the firmware). Let me put it in details. I have xperia SL. My friend helped flash a new custom rom (MIUI) so my phone was rooted and unlocked bootloader. because there were always problems happening( not smooth, and apps always stopped working during they were in the process) while I was using the MIUI Rom. I decided to flash it by myself to firmware I had before, but I did a lot of reading about it before I did it, but I don't think i understand all. Before it was flashed, it had the stock: LT26ii_6.2.B.1.96. I tried to look for this one. But I could find only the firmware for Xperia S. I tried, but during flashing problems happened it said something like flashing aborted, I don't know why. when I turn my phone on it displayed only reparing picture on screen...then I tried to turn it off by holding volumn up key and power button for 10 seconds and tried to flash another frimware but It is the old version: LT26ii_6.1.A.2.55_1266-9957_Singapore by xdaNomNomM. It worked this time. I looked for the firmware of LT26ii_6.2.B.1.96 and I got one it is LT26ii_6.2.B.1.96_Generic. I decided to flash my phone again. Yes, flashing process till the end was fine. I didn't see any error message or something. But after flashing, I disconnect it and turned it on because I got the message to do so. It displayed the repairing image again, don't know what is wrong. I decided to flash it again using the old firmware again 4.0.4 it works and now I am stuck using the ICS, not really satified with it. Anyone can help provide the links to download the firmware LT26ii_6.2.B.1.96 that work for me? and can you tell what could be the problems while I was flashing? what should I do to my phone now, keep it like that?

Thank in advance! Sorry that I write a lot for you to read and sorry to disturb you all!
25th August 2014, 05:41 PM   |  #2  
Killwish's Avatar
Senior Member
Flag oOps
Thanks Meter: 60
 
264 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Rosely

I need help. I know very little about the android stuff even though I have had the phone nearly 3 years I think. I got a problem of flashing(my first experience of flashing the firmware). Let me put it in details. I have xperia SL. My friend helped flash a new custom rom (MIUI) so my phone was rooted and unlocked bootloader. because there were always problems happening( not smooth, and apps always stopped working during they were in the process) while I was using the MIUI Rom. I decided to flash it by myself to firmware I had before, but I did a lot of reading about it before I did it, but I don't think i understand all. Before it was flashed, it had the stock: LT26ii_6.2.B.1.96. I tried to look for this one. But I could find only the firmware for Xperia S. I tried, but during flashing problems happened it said something like flashing aborted, I don't know why. when I turn my phone on it displayed only reparing picture on screen...then I tried to turn it off by holding volumn up key and power button for 10 seconds and tried to flash another frimware but It is the old version: LT26ii_6.1.A.2.55_1266-9957_Singapore by xdaNomNomM. It worked this time. I looked for the firmware of LT26ii_6.2.B.1.96 and I got one it is LT26ii_6.2.B.1.96_Generic. I decided to flash my phone again. Yes, flashing process till the end was fine. I didn't see any error message or something. But after flashing, I disconnect it and turned it on because I got the message to do so. It displayed the repairing image again, don't know what is wrong. I decided to flash it again using the old firmware again 4.0.4 it works and now I am stuck using the ICS, not really satified with it. Anyone can help provide the links to download the firmware LT26ii_6.2.B.1.96 that work for me? and can you tell what could be the problems while I was flashing? what should I do to my phone now, keep it like that?

Thank in advance! Sorry that I write a lot for you to read and sorry to disturb you all!

Sorry dude but don't ask so long question.... No one has time to read it ....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes