FORUMS

[Solved by my self ][Q] no radio, no imei, no baseband

25 posts
Thanks Meter: 6
 
By android_digger, Junior Member on 4th September 2014, 01:21 PM
Post Reply Subscribe to Thread Email Thread
plzz hellpp...!!

i flashed custom rom using cwm recovery...

it has been flashed successfully but my cell shows no sim card !!

i tried lot of methods of this site...
but i cant switch on radio of my phone and cant recover my imei...

plz show me the method to switch on radio of my phone...
i know the method to recover my imei using engineering mode but it dont send to command because my radio is off...

engineering mode shows the " radio off "

so plz tell the method to switch it on...

i have micromax A63 ( mtk 6572 )

thanks..!!
Attached Images
File Type: jpg Capture.JPG - [Click for QR Code] (70.6 KB, 36 views)
Last edited by android_digger; 15th September 2014 at 11:22 AM.
 
 
19th September 2014, 10:21 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Hello. I saw this. And I'm wondering will this work for s4 clone. And what ROM did u use and how after u flashed it did u fix imei etc
20th September 2014, 04:39 AM |#3  
OP Junior Member
Flag ahmedabad
Thanks Meter: 6
 
More
Ya..i fixed all the things..baseband...wifi...and imei too...!!
20th September 2014, 04:43 AM |#4  
OP Junior Member
Flag ahmedabad
Thanks Meter: 6
 
More
Quote:
Originally Posted by dali786546

Hello. I saw this. And I'm wondering will this work for s4 clone. And what ROM did u use and how after u flashed it did u fix imei etc

Try the 2nd option of this post

http://forum.xda-developers.com/show...php?p=49196336
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes