Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Not Registered on network problem! HELP PLEASE!

OP Sourman97

2nd July 2014, 01:52 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2014
Hi guys, so yesterday I purchased a plan for wind mobile to use on my Samsung S2 SGH-i757m phone. I had already been with them about a year ago and everything worked fine with the phone and such. However yesterday I decided to root my phone by flashing Cf-auto-root using ODIN3 which
did not work out, it said it succeed but the Cf-auto-root and the red andriod robot got stuck when rebooted ( I already made a thread about ). this caused me to flash back my stock ROM which worked. Now my phone does not register on wind mobile network, and if it does it registers on Wind away. my IMEI starts with 352, my baseband is I757MUGMC5. Can anyone help me by finding out the problem? Is it because of the root? did the root remove the phones factory unlock? it is something with the radio? or maybe is it a faulty sim card? All help would be highly appreciated!
2nd July 2014, 01:27 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2014
SOLVED ISSUE, Flashed Another radio and now it works well. Thanks XDA forums!
/closethread

Sent from my SGH-I757M using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes