Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,814 Members 51,258 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Service SIM on Cyanogenmod 11 (need desperate help)

Tip us?
 
Nortabun
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Unhappy [Q] No Service SIM on Cyanogenmod 11 (need desperate help)

Hello,

I'm currently facing a problem that i've never faced before in my past 3 Nexus 5 ROMS.

2 days ago i installed Cyanogenmod 11 and it worked perfectly fine, although i cannot recall when or how exactly this SIM problem (with like 3 apps crashing on startup) did start occuring, but i'm more than 80% sure an app or modification is causing this, but not the ROM or IMEI or Radio.

I made a nandroid backup and reinstalled the ROM, to my surprise the SIM card worked perfectly and there was service, this is how i made sure that the problem wasn't caused by the ROM.

but..
the problem still persists on the NAN backed up CM 11 the phone is stuck on No Service (won't even say emergency call , even if the SIM card isn't even there) and whenever i try to enable mobile networks in the settings, the whole settings app crashes instantaneously.

however that NAN back up has ALL my important stuff, there are loads of third party apps that i'll have a pain in the arse trying to re-backup with Titanium.

Is there anyway to fix this having known its not caused by the ROM , IMEI nor Radio? I really can't afford restoring 400 apps
 
Nortabun
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
didn't realize that this issue was so very not common.
 
Nortabun
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
help?
 
bweN diorD
Old
#4  
bweN diorD's Avatar
Senior Member
Thanks Meter 606
Posts: 1,446
Join Date: Jun 2011
Quote:
Originally Posted by Nortabun View Post
Hello,

I'm currently facing a problem that i've never faced before in my past 3 Nexus 5 ROMS.

2 days ago i installed Cyanogenmod 11 and it worked perfectly fine, although i cannot recall when or how exactly this SIM problem (with like 3 apps crashing on startup) did start occuring, but i'm more than 80% sure an app or modification is causing this, but not the ROM or IMEI or Radio.

I made a nandroid backup and reinstalled the ROM, to my surprise the SIM card worked perfectly and there was service, this is how i made sure that the problem wasn't caused by the ROM.

but..
the problem still persists on the NAN backed up CM 11 the phone is stuck on No Service (won't even say emergency call , even if the SIM card isn't even there) and whenever i try to enable mobile networks in the settings, the whole settings app crashes instantaneously.

however that NAN back up has ALL my important stuff, there are loads of third party apps that i'll have a pain in the arse trying to re-backup with Titanium.

Is there anyway to fix this having known its not caused by the ROM , IMEI nor Radio? I really can't afford restoring 400 apps
the only suggestion i could make is, go through the trouble of backing up your apps but not system data, then do a wipe and fresh install.
Show some appreciation to those who have helped you by using the Thanks button!!

 
One Click flash back to stock for Moto Razr HD/Maxx HD Here
[Guide] Moto Razr HD/MaxxHD flash: to KK, root, unlock the bootloader, install cwm, install twrp, or revert back to JB from KK Here
Are you a Noob and not sure where to post your question?
Noob friendly thread for questions about any device Here
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes