Post Reply

Unable to install 3rd party apps (unknown sources enabled) - SOLVED

OP ryanrazer

4th September 2014, 06:51 PM   |  #1  
ryanrazer's Avatar
OP Member
Flag Koper
Thanks Meter: 22
 
75 posts
Join Date:Joined: Dec 2011
More
Okay, so i just wanted to share my strange experience with you guys and maybe save someone some time.

I tried to install third party app given here at XDA developers forum but somehow didn't manage to complete the installation. Let me remind you that "Unknown sources" were enabled.
When i opened apk on my phone i got to list what this app can access on my phone (normal) but when i hit the "Install" button nothing happened. Only "Cancel" button was clickable. So i thought something was wrong with APK. file.
But then the same thing happened with different APK. At that moment i realised something was wrong and asked Google for help.
It turned out an application was responsible for this. This guy had the same problem, but with different application.

http://forums.androidcentral.com/samsung-galaxy-note-10-1-2014/368482-help-cannot-install-3rd-party-apps-apks.html

Anyways, after i uninstalled lastly installed application everything was back to normal. App that caused my head aches is: https://play.google.com/store/apps/d...esture.overlay

I really busted my head with this one, so i thought i might share,
Cheers
Post Reply Subscribe to Thread

Tags
cant install apps, third part app
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank