Post Reply

(Urgent help)Cannot Flash my Sony Lt29i

OP yuqi09990

22nd August 2014, 03:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Currently, my phone is suffering with a serious trouble, Huge Delay in sending and receiving SMS and dialing the number/call.
As a result, I decide to flash my phone, but I met some problems again. the flashtool log is presented below
---------------------------------------------------------------------------------------------------------------------------------
22/002/2014 10:02:05 - INFO - Flashtool Version 0.9.16.1 built on 06-16-2014 23:00:00
22/002/2014 10:02:05 - INFO - Executing search strategies to find proxy selector
22/002/2014 10:02:06 - INFO - No proxy found for IE. Trying next one
22/002/2014 10:02:06 - ERROR - Error parsing settingsprefs.js (The system cannot find the file specified)
22/002/2014 10:02:06 - INFO - Strategy firefox failed trying next one : java.io.FileNotFoundException: prefs.js (The system cannot find the file specified)
22/002/2014 10:02:06 - INFO - No proxy found for java. Trying next one
22/002/2014 10:02:06 - INFO - Syncing devices from github
22/002/2014 10:02:06 - INFO - Pulling changes
22/002/2014 10:02:08 - INFO - Devices sync finished.
22/002/2014 10:02:15 - INFO - Device connected with USB debugging off
22/002/2014 10:02:15 - INFO - For 2011 devices line, be sure you are not in MTP mode
22/002/2014 10:02:17 - INFO - Selected Bundle for LT29. FW release : 9.2.A.1.215. Customization : HK
22/002/2014 10:02:17 - INFO - Preparing files for flashing
22/002/2014 10:02:53 - INFO - Please connect your device into flashmode.
22/004/2014 10:04:09 - INFO - Device disconnected
22/004/2014 10:04:12 - INFO - Opening device for R/W
22/004/2014 10:04:12 - INFO - Device connected in flash mode
22/004/2014 10:04:12 - INFO - Start Flashing
22/004/2014 10:04:12 - INFO - Processing loader.sin
22/004/2014 10:04:12 - INFO - Checking header
22/004/2014 10:04:12 - ERROR - Processing of loader.sin finished with errors.
22/004/2014 10:04:12 - INFO - Ending flash session
22/004/2014 10:04:12 - ERROR -
22/004/2014 10:04:12 - ERROR - Error flashing. Aborted
22/004/2014 10:04:13 - INFO - Device connected in flash mode
-----------------------------------------------------------------------------------------------------------------------------------------------------

PS:my laptop is installed with Win 8.1
I really hope you guys can help me, Cuz this problem in my phone is quite annoying!
22nd August 2014, 10:52 AM   |  #2  
Junior Member
Thanks Meter: 3
 
18 posts
Join Date:Joined: Dec 2013
start flashing process without connecting the usb
cable to the phone after some time it asks to
connect the phone then connect usb to phone
holding vol- button
The Following User Says Thank You to razor62 For This Useful Post: [ View ]
22nd August 2014, 12:34 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
ok, I'll try again later. thanks!

Sent from my Nexus 7 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank