Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

[Q] White Hyperlinks?

5th August 2014, 06:50 AM |#1  
tiduscrying's Avatar
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Dec 2013
More
Hello all. I am currently running a custom 4.4.4 rom on my d2lte and I am having a really annoying issue. Every rom, theme, or display option I change, hyperlinks in Google Play and some halo based roms (such as reddit sync, messaging, etc.) always show up white. I have confirmed this issue with SOKP and with C-Rom and another rom whose name I cannot remember. But each rom seems to have the same, reoccurring, annoying issue. Links will appear as if they aren't even there, but once tapped, they do work. It is just immensely frustrating to not be able to see links on Google Play or in my messages.

Does anyone else have this issue or know how I can fix it? I have scoured Google and duckduckgo for some answers, but I couldn't find any, unfortunately. Perhaps there is some sort of modification I can do to change the global hyperlink color (or an xposed module that could help me do this)?
 
 
5th August 2014, 01:38 PM |#2  
TechMinerUK's Avatar
Senior Member
Thanks Meter: 72
 
384 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by benhofb

Hello all. I am currently running a custom 4.4.4 rom on my d2lte and I am having a really annoying issue. Every rom, theme, or display option I change, hyperlinks in Google Play and some halo based roms (such as reddit sync, messaging, etc.) always show up white. I have confirmed this issue with SOKP and with C-Rom and another rom whose name I cannot remember. But each rom seems to have the same, reoccurring, annoying issue. Links will appear as if they aren't even there, but once tapped, they do work. It is just immensely frustrating to not be able to see links on Google Play or in my messages.

Does anyone else have this issue or know how I can fix it? I have scoured Google and duckduckgo for some answers, but I couldn't find any, unfortunately. Perhaps there is some sort of modification I can do to change the global hyperlink color (or an xposed module that could help me do this)?

Add this (android:textColorLink="#000000") to your TextView (Replace #000000 with chosen colour code)
5th August 2014, 01:54 PM |#3  
tiduscrying's Avatar
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by TechMinerUK

Add this (android:textColorLink="#000000") to your TextView (Replace #000000 with chosen colour code)

How do I go about doing this? What file am I editing and where can I find it? Is this a file that will globally change the hyperlink colors, or is it a per-app thing?
5th August 2014, 02:03 PM |#4  
TechMinerUK's Avatar
Senior Member
Thanks Meter: 72
 
384 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by benhofb

How do I go about doing this? What file am I editing and where can I find it? Is this a file that will globally change the hyperlink colors, or is it a per-app thing?

This will change it for all apps and to edit it you need to use TextView
5th August 2014, 03:38 PM |#5  
tiduscrying's Avatar
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by TechMinerUK

This will change it for all apps and to edit it you need to use TextView

Okay... Where is the file I am supposed to be editing? Do I need to recompile something? When I give Google a quick search for TextView, all I see is development stuff and xml files...
5th August 2014, 03:43 PM |#6  
TechMinerUK's Avatar
Senior Member
Thanks Meter: 72
 
384 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by benhofb

Okay... Where is the file I am supposed to be editing? Do I need to recompile something? When I give Google a quick search for TextView, all I see is development stuff and xml files...

Sorry, apparently you can't edit the colour as mentioned here:https://groups.google.com/forum/#!to...rs/XCw0uKhcE5A

Hopefully it will be fixed in an update
7th August 2014, 11:12 PM |#7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2011
Hello,

I have the same problem (ROM is SOKP) and it also applies to some numbers (e.g. in whatsapp or price tags in play store).

Greetings

Edgar

Sent from my GT-I9300 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes