Post Reply
Exclamation

[Q] (HELP) Wipe's- Hard Reset - NO WORK--Odin Fail Galaxy Tab 2 7.0

3rd July 2014, 02:58 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
My big problem is than the Factory reset no work.. Also the Wipe's in mod recovery..
My Galaxy Tab star with the app old, no change absolutely nothing... No Erasing Nothing...
I install a new rom in mod recovery but no work..
I Install a rom stock - Odin 3.0.9 and say: FAIL!
When I use the tab, google apps, facebook, gmail, and other app's don't work...
google.process.acore..... TREBUCHET.... and other important process no work... (Sorry , my english is bad ) :/
------ ODIN -----
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> Sbl.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

.......................
Please, I Need Your Help!
3rd July 2014, 04:01 PM   |  #2  
Senior Member
Flag Delhi
Thanks Meter: 32
 
240 posts
Join Date:Joined: Apr 2012
More
Flash stock rom again... Download from samsung-updates

Sent from my GT-I9300 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank