Thread Closed

Bricked galaxy s4

20th August 2014, 11:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
I currently have a Samsung Galaxy S4 SCH-I545 NC5 4.4.2 Kitkat on Verizon Wireless, the device is rooted and running a custom kernel with Ktweaker. I attempted to install a new rom (Cyanginemod 10.2 stable) using Safestrap custom recovery. The phone didn't take the rom so no biggy however the backup wouldn't restore. Now the device won't even enter any form of recovery or download mode only display the Samsung logo. I have already tried flashing the stock firmware and pit md5 file on the device using the latest version of Odin. No success only corrupted data and a lost system backup.
20th August 2014, 11:42 PM   |  #2  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,799
 
5,837 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by D0A2320

I currently have a Samsung Galaxy S4 SCH-I545 NC5 4.4.2 Kitkat on Verizon Wireless, the device is rooted and running a custom kernel with Ktweaker. I attempted to install a new rom (Cyanginemod 10.2 stable) using Safestrap custom recovery. The phone didn't take the rom so no biggy however the backup wouldn't restore. Now the device won't even enter any form of recovery or download mode only display the Samsung logo. I have already tried flashing the stock firmware and pit md5 file on the device using the latest version of Odin. No success only corrupted data and a lost system backup.

Sorry to hear this, hopefully there is a way to get you up and running again
The best place to seek help will be at the s4 q&a threads found here
http://forum.xda-developers.com/galaxy-s4-verizon/help
Best of luck!
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes