Thread Closed

[Help]Karbonn A1+ bricked

OP d34dp00lx

17th August 2014, 05:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hello! I'm new here and this is my first post but I'm wandering around here for quite a long time (probably about a month).

So I bricked my phone Karbonn A1+ : sw - 2.0.8 hw - 1.0.0

I just rooted my phone with "RootGenius"
And then tried installing CWM from here : http://forum.xda-developers.com/show....php?t=2448943

At first it worked just fine I even backed up my rom and then after backing up when I rebooted my phone, touch wasn't working at all.
Then I booted into recovery and restored my backup and finally it got all messed up I can't pass the Karbonn logo. I tried everything from wiping up data to restoring my rom but nothing worked.

So please help me out.
Last edited by vanessaem; 19th August 2014 at 07:59 AM.
17th August 2014, 06:45 PM   |  #2  
prboy1969's Avatar
XDA: ASSIST
Recognized Contributor
Flag Michigan
Thanks Meter: 6,969
 
10,232 posts
Join Date:Joined: May 2009
More
My apologies but there is not a specific forum for your device. A search came up with the threads below. That would be the best place to get more specialized help for the issue.

Karbonn A1+ Soft Brick - Backup ROM Needed

Karbonn A1 Development | All in one thread

Karbonn A1+ Wiki
Last edited by prboy1969; 17th August 2014 at 06:49 PM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes