Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,541 Members 52,227 Now Online
XDA Developers Android and Mobile Development Forum

LG Optimus G Pro F240L bricked, no boot, no download mode, no charging, please help.

Tip us?
 
00daniyal00
Old
(Last edited by Siberian Tiger; 30th August 2014 at 02:26 PM.) Reason: added my system information
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: May 2012
Unhappy LG Optimus G Pro F240L bricked, no boot, no download mode, no charging, please help.

Am having this LG Optimus G Pro F240L for about a year. I have rooted it 2 months ago via CWM, but am on stock ROM. Two months ago, it started behaving badly, as it Front Soft Keys stopped working, and it pull me out of every app, seems like back key is being pressed without actually touching it (though the keys were not working actually). I have installed Ultimate Dynamic Navbar Pro app to get the Search, Back, Home, Menu,and 3 Dot keys on display, which helped me to keep this phone working easily. Until last night, everything was working smoothly, it had no other problem than those soft keys not working.

Last night, I didn't put it on charging, as I used to do regularly. It was around 40% battery when I put phone on my desk before sleeping. Today when I tried to unlock it, pressing unlock key, it showed nothing. I pressed it long thinking it might be off, but nothing happened, so I put it on charging, thinking the battery is drained completely. but even after an hour, it doesn't seems to be charging as bo red light was there on home button. I pulled out battery, wait for around 5 mins and put battery there, but no luck. I then grabbed my multimeter to check battery voltages, it shows 3.97V. Now when I put the multi-meter probes on VCC(Red probe) and GND(Black probe) pins on phone, it shows 0.434V without battery and 0.560V with battery inserted.

I charged my battery a little bit potential difference with an universal battery charger, upto 4.12V, but still the phone is not booting. I also checked for the power button failure, as there might be a chance of loose contact of pins underside the board(read somewhere), but it was fine.
Am not able to figure out where is the fault. If uUSB charging jack is crappy, then after charging the battery from other source must have worked, also if charging jack is fine, then the potential difference across VCC and GND must be around 4+Volts which is merely around a half volt.

I tried to get into CWM but no luck, I tried to get into download mode(pressing both volume keys and inserting uUSB just after it), but still no luck. I don't know how it got bricked, as I haven't made any changes recently, I was using it at a daily go. God knows what happened to it. It is out of warranty, again am out of luck.
please help me....

I have only LGFlastool_1.5.10.1120, LGUnitedMobileDriver_S4981MAN37AP22_ML_WHQL_Ver_3. 8.1, WindowsLGFirmwareExtract-1.2.1.0-Release, a Windows 7 and a Windows 8 pc and a linux Ubuntu distro, a fast broadband internet, Android SDK installed with adb drivers, and a knowledge of how to root and flash ROMs(had several android phones over past years, rooted and installed several ROMs like cyanogenmod on Samsung Galaxy Wave II, Samsung Galaxy S I9000, Sony Ericsson Xperia Arc, Sony Xperia J, Samsung Galaxy Ace S5830, and a several ROMSs like PACMAN, SlimROM, SpeedDroid, MarvellousSense on HTC Wildfire S A150E) and flashing CWM recoveries aka recovery.img and boot.img from cmd and Flashtools.

I need your help, as all this knowledge is useless without your help, please help me, am stuck here so badly. I'm ready to take chances, please I beg you...
 
It_ler
Old
#2  
It_ler's Avatar
Recognized Contributor
Thanks Meter 15,177
Posts: 8,326
Join Date: Aug 2011
Quote:
Originally Posted by 00daniyal00 View Post
Am having this LG Optimus G Pro F240L for about a year. I have rooted it 2 months ago via CWM, but am on stock ROM. Two months ago, it started behaving badly, as it Front Soft Keys stopped working, and it pull me out of every app, seems like back key is being pressed without actually touching it (though the keys were not working actually). I have installed Ultimate Dynamic Navbar Pro app to get the Search, Back, Home, Menu,and 3 Dot keys on display, which helped me to keep this phone working easily. Until last night, everything was working smoothly, it had no other problem than those soft keys not working.

Last night, I didn't put it on charging, as I used to do regularly. It was around 40% battery when I put phone on my desk before sleeping. Today when I tried to unlock it, pressing unlock key, it showed nothing. I pressed it long thinking it might be off, but nothing happened, so I put it on charging, thinking the battery is drained completely. but even after an hour, it doesn't seems to be charging as bo red light was there on home button. I pulled out battery, wait for around 5 mins and put battery there, but no luck. I then grabbed my multimeter to check battery voltages, it shows 3.97V. Now when I put the multi-meter probes on VCC(Red probe) and GND(Black probe) pins on phone, it shows 0.434V without battery and 0.560V with battery inserted.

I charged my battery a little bit potential difference with an universal battery charger, upto 4.12V, but still the phone is not booting. I also checked for the power button failure, as there might be a chance of loose contact of pins underside the board(read somewhere), but it was fine.
Am not able to figure out where is the fault. If uUSB charging jack is crappy, then after charging the battery from other source must have worked, also if charging jack is fine, then the potential difference across VCC and GND must be around 4+Volts which is merely around a half volt.

I tried to get into CWM but no luck, I tried to get into download mode(pressing both volume keys and inserting uUSB just after it), but still no luck. I don't know how it got bricked, as I haven't made any changes recently, I was using it at a daily go. God knows what happened to it. It is out of warranty, again am out of luck.
please help me....

I have only LGFlastool_1.5.10.1120, LGUnitedMobileDriver_S4981MAN37AP22_ML_WHQL_Ver_3. 8.1, WindowsLGFirmwareExtract-1.2.1.0-Release, a Windows 7 and a Windows 8 pc and a linux Ubuntu distro, a fast broadband internet, Android SDK installed with adb drivers, and a knowledge of how to root and flash ROMs(had several android phones over past years, rooted and installed several ROMs like cyanogenmod on Samsung Galaxy Wave II, Samsung Galaxy S I9000, Sony Ericsson Xperia Arc, Sony Xperia J, Samsung Galaxy Ace S5830, and a several ROMSs like PACMAN, SlimROM, SpeedDroid, MarvellousSense on HTC Wildfire S A150E) and flashing CWM recoveries aka recovery.img and boot.img from cmd and Flashtools.

I need your help, as all this knowledge is useless without your help, please help me, am stuck here so badly. I'm ready to take chances, please I beg you...
Maybe hardware issue.
I see that you have already posted on your device specific help forum (http://forum.xda-developers.com/opti...-boot-t2862582).
That's the better place to get help IMO.
Hope that you get some advices there.
Will close this thread here now.

My tapatalk signature:
 
Device: SGS5 (SM-G900F)
ROM: AllianceROM v5.1
Kernel: Stock G900FXXU1ANE2

Recovery: PhilZ-touch
Modem: G900FXU1ANG2

If you have any question about or any issue with your SGS2, just ask in the New members friendly Q&A thread.
... for the SGS5, just ask in the Noob friendly S5 All in one support thread
If you need general help/assistence, please go to XDA-Assist.
Device: SGS5 (SM-G900F)
ROM: AllianceROM v5.3
Kernel: Stock XXU1ANG7 kernel
Recovery: PhilZ-touch CWM recovery
Modem: XXU1ANG7
If you have any question about or any issue with your SGS2, just ask in the New members friendly Q&A thread,
... for your SGS5, just ask in the Noob friendly Galaxy S5 All in one support thread.
...
If you need general help/assistance, please go to XDA Assist.
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes