Thread Closed

help plz!! some apps aren't working on wifi

18th August 2014, 03:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
hi guyss...today some of the apps stopped working on wifi (whatsapp, facebook, everything related to google).
i did a hard reset and flashed another firmware and i also restored a nandroid backup and i still have this problem !!
I have a samsung galaxy s2 running slim rom 4.4 and dorimanx 10.43
NOTE: Everything is working just fine on 3g/4g

thanks in advance..
Last edited by malybru; 19th August 2014 at 12:16 AM.
18th August 2014, 03:25 AM   |  #2  
KJ's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 3,702
 
8,890 posts
Join Date:Joined: May 2011
More
Hi,

I'd need your S2 model to point you in the right direction please.
👍

But let me say, it could very well be hardware. Or a bad gapps package. My suggestion is using Odin to flash official stock firmware and see if it's the same. If it is.... Could be phone hardware or possibly router related.
18th August 2014, 04:37 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by KJ

Hi,

I'd need your S2 model to point you in the right direction please.
👍

But let me say, it could very well be hardware. Or a bad gapps package. My suggestion is using Odin to flash official stock firmware and see if it's the same. If it is.... Could be phone hardware or possibly router related.

I have the international model I9100
Only apps that require an account have a problem connecting to WiFi, everything else works fine.
Whatsapp and Facebook also have this error neither of them uses the WiFi.
Anyway thanks for replying
18th August 2014, 04:54 AM   |  #4  
KJ's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 3,702
 
8,890 posts
Join Date:Joined: May 2011
More
Here is the Q&A section for your device. Perhaps a member with the same device has encountered this issue and knows what's happening...

>Samsung Galaxy S II I9100>Galaxy S II Q&A, Help & Troubleshooting
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes