Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,279 Members 52,963 Now Online
XDA Developers Android and Mobile Development Forum

[HELP] [Tapatalk app] "would you like to use saved draft"

Tip us?
 
BruKnowsBest
Old
(Last edited by Siberian Tiger; 26th August 2014 at 06:45 PM.)
#1  
BruKnowsBest's Avatar
Senior Member - OP
Thanks Meter 102
Posts: 268
Join Date: May 2013
Location: Washington, DC
Default [HELP] [Tapatalk app] "would you like to use saved draft"

Tapatalk app won't let me attach any pictures to the post, It keeps asking me if I want to add the "previously saved draft" everytime I try to post a picture.

I already tried choosing "start new" and "Yes", also tried clearing cache, data and reinstalling but nothing worked...

I've posted on a thread for the "XDA APP" but haven't had a reply... can someone please help me ? this is really irritating and I post often on the "Post your homescreen" threads.
I'm not a Developer, Just really Curious

Current Devices:

TWRP | Cyanogenmod 11 | Xposed Modules | Apex Launcher Pro


TWRP | Always trying new ROMs | Apex Launcher Pro
 
Perseus71
Old
#2  
Perseus71's Avatar
Recognized Contributor
Thanks Meter 3,843
Posts: 6,328
Join Date: Feb 2011
Location: Atlantis

 
DONATE TO ME
The best place to pose that Question is in [All XDA Members] Requests to Moderators and Admins
Tags
tapatalk, xda android app, xda app
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes