FORUMS

[Logcat] Help diagnosing no MMS receive in GO SMS Pro

44 posts
Thanks Meter: 9
 
Thread Closed Subscribe to Thread Email Thread
I'm having an issue in Go SMS where it will send MMS fine, but will always say it is unable to download any I have received. Strangely, it works fine when using the stock messaging app. I have done a thorough search on Google and XDA and have only found recommendations of altering the API or changing the settings within the app. I have spent hours researching and trying anything and everything. I've emailed the developers who have not yet responded to me and it's been two weeks. I left a negative Play Store review about their lack of assistance. Their response and proposed solution using their in-app method to help fix it doesn't function properly.

This is why I have come ask the magnificent XDA community to assist me in fixing this issue. This feels like my last resort.

I'm linking a logcat of the issue (I know that this typically contains the info of what the problem is, although I have no idea how to read one) in hopes that someone can at least tell me why this is happening and hopefully how to fix it.

Please help!

Logcat: http://pastebin.com/BEGJRt2G
Last edited by GermainZ; 15th July 2014 at 11:30 AM.
 
 
15th July 2014, 08:16 AM |#2  
bhiga's Avatar
Recognized Contributor
Thanks Meter: 958
 
Donate to Me
More
Hi there,
XDA Assist is not a support forum, we just provide navigational assistance.

Since your problem is with an app, I suggest posting in the General > Questions & Answers forum, though if you think your problem may be related to your phone or ROM, then I would ask in the forum for your phone, or the Q&A for the ROM you're using.
The Following 2 Users Say Thank You to bhiga For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes