Thread Closed

Safestrap RomSlot Crashes When Link2SD Selected Ext4 Partition as 2nd Partition

OP l10h34rtd

8th July 2014, 04:32 AM   |  #1  
OP Member
Thanks Meter: 5
 
67 posts
Join Date:Joined: Jul 2014
i had to take out battery after crash to shut it down

could this be because i havent got supersu installed? ( from what ive heard supersu doesnt affect root properties only disallows permission)

ive searched and one xda member said they fixed safestrap romslot crashes w link2sd
by uninstalling safestrap unrooting rerooting etc.(i forgot rest) - it was a tedious process and idk if it would work for me as i didnt understand how redoing everything helped fix the problem

the problem is specificly with the 2nd partition linking while in romslot
help?

also unrelated (this happened before i installed link2sd on romslot) when i reboot from romslot it stops on "android" startup screen from the custom rom im using

i booted to stock rom after romslot crashed
edit:
when i tried to boot to romslot after link2sd tried to link partition and rebooted to romslot it got stuck on "android" loading screen from my custom rom basicly, it wouldnt boot in to the rom but got stuck
i had to take out battery and boot into safestrap recovery after

& when i tried to boot to romslot after phone shut down it stiill gets stuck @ "android" loading screen everytime
Last edited by l10h34rtd; 8th July 2014 at 05:20 AM.
8th July 2014, 06:36 AM   |  #2  
philos64's Avatar
Recognized Contributor
Thanks Meter: 2,673
 
3,396 posts
Join Date:Joined: May 2010
More
THREAD CLOSED because you have already posted your request to Q & A and UPGRADING, MODIFYING AND UNLOCKING forums this morning
And don't forget to read again this => FORUM RULES

Thanks in advance
Last edited by philos64; 8th July 2014 at 07:02 AM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes