Thread Closed

how to repair lg p760

17th August 2014, 11:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
have a lg p760 mobile phone with a problem.... it woun`t turn on.....i followed your guide but still nothing. last night i noticed a tiny spark on the bottom of the phone, near the charging port...could you give me a advice on how to repair this phone??
when i connect it to the pc it makes that sound of driver connecting and disconnecting...it stais connect about 2-3 seconds.
the tiny spark apears when i try to turn on the phone for the first time or when i am tryng to connect it to the pc.
i disassembled the phone piece by piece and thats is why i saw the tiny spark.
i am sorry for my english.
thank you.
17th August 2014, 12:25 PM   |  #2  
matt4321's Avatar
XDA: ASSIST
Recognized Contributor
Flag Oxford/Leicester, UK
Thanks Meter: 1,217
 
1,604 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Hi there,

It sounds like a very hardware related problem, for it to be fixed you would need to really know what you were doing or send it to LG for repair.

Having said that, it'd be worth asking in the LG P760 Q&A to see what others with the device think and they may be able to advise you further!
17th August 2014, 04:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
re
Quote:
Originally Posted by matt4321

Hi there,

It sounds like a very hardware related problem, for it to be fixed you would need to really know what you were doing or send it to LG for repair.

Having said that, it'd be worth asking in the LG P760 Q&A to see what others with the device think and they may be able to advise you further!


i have tried everything.....i allready have a post and still no answer
18th August 2014, 12:31 PM   |  #4  
matt4321's Avatar
XDA: ASSIST
Recognized Contributor
Flag Oxford/Leicester, UK
Thanks Meter: 1,217
 
1,604 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by danro28

i have tried everything.....i allready have a post and still no answer

If you have tried everything, and posted there, I would wait a bit longer and see what happens.

Other than that, there is not much you can do I'm afraid.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes