FORUMS

Snapchat failed to record/ Record Bug

1 posts
Thanks Meter: 0
 
By iMove Quick, Junior Member on 31st August 2014, 09:19 PM
Thread Closed Subscribe to Thread Email Thread
Hello,

This post won't be that long to be honest because I got a screenshot of the problem!
Yes, I've send a email to the support of snapchat, but they haven't replied for over 2 weeks now!

So I came around this forum!

Main problem : Can't put link in.

When video recording with scapchat the rear, and front camera seem to not work properly.

Rear Camera : Video looks like it's currupted (Can't put in screenshot! I do have one..Links not allowed.)
Front Camera : Reboots Phone.

EDIT : Sometimes it doesn't even record, then it just say's "Recording Failed" and nothing more. No weird app acting.

BTW : Taking pictures on snapschat just works fine! Only video's is the problem.

Phone : Alcatel one touch m'pop

If I need to post any more information, please let me know!

So, does anyone of you have any fix for this...Becuase I really need to take video's with snapchat!


Thanks for reading,

~iMove Quick~
 
 
31st August 2014, 11:18 PM |#2  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 7,726
 
More
Hi,

You will need to ask here for help.....

> Android Development and Hacking > Android Q&A, Help & Troubleshooting

Hopefully someone who has encountered that issue can help.

Good luck!
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes