Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][5.0.0_r][LRX21V] The.Emilio Unchained

OP the.emilio

Announcement from the.emilio: Update 11/15/2014 **STABLE**
Yesterday, 02:15 AM   |  #461  
Senior Member
Thanks Meter: 32
 
376 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by the.emilio

What exactly happens? Does data just drop all together or does it just get really slow?

Can happen after wake from standby or during normal chrome navigation. I see icon H up but apps that use network data tell me that I don't have an Internet connection after some time of navigation.

Sometimes inside my house where I use wifi too, in standby, when I wake up, I notice that wifi is disconnected and no H icon present but an exclamation mark "!" over GSM signal!
Yesterday, 07:16 AM   |  #462  
the.emilio's Avatar
OP Senior Member
Flag Northern Mexico... AKA South Central Texas
Thanks Meter: 1,465
 
1,767 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by SoftWord

Can happen after wake from standby or during normal chrome navigation. I see icon H up but apps that use network data tell me that I don't have an Internet connection after some time of navigation.

Sometimes inside my house where I use wifi too, in standby, when I wake up, I notice that wifi is disconnected and no H icon present but an exclamation mark "!" over GSM signal!

Stock kernel or did you flash a different one?
Yesterday, 07:18 AM   |  #463  
Senior Member
Thanks Meter: 32
 
376 posts
Join Date:Joined: Sep 2009
Code_blue kernel but I have read that can be an issue of lollipop....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes