FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[ROM] Stock 4.4.4 KTU84P ODEX & DEODEX + SuperSU + Busybox

4,348 posts
Thanks Meter: 8,326
 
By vomer, Recognized Contributor on 3rd June 2014, 04:24 AM
Post Reply Subscribe to Thread Email Thread
3rd June 2014, 04:49 AM |#21  
vomer's Avatar
OP Recognized Contributor
Thanks Meter: 8,326
 
Donate to Me
More
Quote:
Originally Posted by darksora145

Vomer I love you.

Sent from my Nexus 5 using Tapatalk

I love you more
The Following 5 Users Say Thank You to vomer For This Useful Post: [ View ]
 
 
3rd June 2014, 04:51 AM |#22  
ebahena's Avatar
Senior Member
Flag Riverside
Thanks Meter: 66
 
More
Does anyone know if it is safe to flash the Franco kernel over this build?
3rd June 2014, 04:52 AM |#23  
david279's Avatar
Senior Member
Flag New Orleans
Thanks Meter: 1,835
 
Donate to Me
More
Quote:
Originally Posted by vomer

I love you more

Dawww

Sent from my Nexus 5 using Tapatalk
The Following 6 Users Say Thank You to david279 For This Useful Post: [ View ]
3rd June 2014, 04:53 AM |#24  
vomer's Avatar
OP Recognized Contributor
Thanks Meter: 8,326
 
Donate to Me
More
Quote:
Originally Posted by ebahena

Does anyone know if it is safe to flash the Franco kernel over this build?

it is, but wait till franco updates things

r52 is working fine though
The Following User Says Thank You to vomer For This Useful Post: [ View ]
3rd June 2014, 04:55 AM |#25  
ethantarheels123's Avatar
Senior Member
Chapel Hill NC
Thanks Meter: 252
 
More
People are saying notification led is not working. Can anyone who are on 4.4.3 confirm if it is working or not?

Sent from my Nexus 5
3rd June 2014, 04:56 AM |#26  
Senior Member
Thanks Meter: 11
 
More
Sweet! Thanks! I hope this fixes my LTE handoff issues

Sent from my Nexus 5 using Tapatalk
3rd June 2014, 05:00 AM |#27  
Senior Member
Thanks Meter: 9
 
More
Man, I cannot figure out what I'm doing wrong. I've flashed tons of ROMs without trouble and as straight-forward as this seems, I don't know how I'm messing it up. In recovery, wiped everything, go to install the zip and it fails. Error updating binary in zip. Error flashing zip. Tried to re-download, didn't help. Tried to update recovery, didn't help. Any advice?
The Following User Says Thank You to imgladuhateme555 For This Useful Post: [ View ]
3rd June 2014, 05:03 AM |#28  
aheeejd's Avatar
Senior Member
Flag off the coast o the kontiki!
Thanks Meter: 1,644
 
More
Quote:
Originally Posted by imgladuhateme555

Man, I cannot figure out what I'm doing wrong. I've flashed tons of ROMs without trouble and as straight-forward as this seems, I don't know how I'm messing it up. In recovery, wiped everything, go to install the zip and it fails. Error updating binary in zip. Error flashing zip. Tried to re-download, didn't help. Tried to update recovery, didn't help. Any advice?

Is your boot loader up to date?

Sent from my Nexus 5 using Xparent Green Tapatalk 2
3rd June 2014, 05:04 AM |#29  
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by aheeejd

Is your boot loader up to date?

Sent from my Nexus 5 using Xparent Green Tapatalk 2

Yeah. I don't know what the problem was, but after trying the same stuff 10 times it has just finally decided to work. Incredibly strange...
3rd June 2014, 05:05 AM |#30  
Account currently disabled
Thanks Meter: 13
 
More
If I could down vote you I would, bro.

Sent from my Nexus 5 using Tapatalk
3rd June 2014, 05:06 AM |#31  
flashback7's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 1,566
 
More
I flashed factory images via fastboot but didn't wipe and led isn't working so gonna wipe and see if this will get it going. If not I'll wipe and reflash images. Will report back in a few tks op!! [emoji106]

Sent from my Nexus V
The Following User Says Thank You to flashback7 For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes