Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] Stock 4.4.4 KTU84P ODEX & DEODEX + SuperSU + Busybox

OP vomer

3rd June 2014, 05:49 AM   |  #21  
vomer's Avatar
OP Recognized Contributor
Thanks Meter: 7,083
 
3,894 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Quote:
Originally Posted by darksora145

Vomer I love you.

Sent from my Nexus 5 using Tapatalk

I love you more
The Following 5 Users Say Thank You to vomer For This Useful Post: [ View ]
3rd June 2014, 05:51 AM   |  #22  
ebahena's Avatar
Senior Member
Flag Riverside
Thanks Meter: 65
 
201 posts
Join Date:Joined: Dec 2012
More
Does anyone know if it is safe to flash the Franco kernel over this build?
3rd June 2014, 05:52 AM   |  #23  
david279's Avatar
Senior Member
Flag New Orleans
Thanks Meter: 1,719
 
5,362 posts
Join Date:Joined: Sep 2007
Donate to Me
More
Quote:
Originally Posted by vomer

I love you more

Dawww

Sent from my Nexus 5 using Tapatalk
The Following 6 Users Say Thank You to david279 For This Useful Post: [ View ]
3rd June 2014, 05:53 AM   |  #24  
vomer's Avatar
OP Recognized Contributor
Thanks Meter: 7,083
 
3,894 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Quote:
Originally Posted by ebahena

Does anyone know if it is safe to flash the Franco kernel over this build?

it is, but wait till franco updates things

r52 is working fine though
The Following User Says Thank You to vomer For This Useful Post: [ View ]
3rd June 2014, 05:55 AM   |  #25  
ethantarheels123's Avatar
Senior Member
Chapel Hill NC
Thanks Meter: 252
 
1,257 posts
Join Date:Joined: Jan 2009
More
People are saying notification led is not working. Can anyone who are on 4.4.3 confirm if it is working or not?

Sent from my Nexus 5
3rd June 2014, 05:56 AM   |  #26  
Member
Thanks Meter: 10
 
95 posts
Join Date:Joined: May 2011
Sweet! Thanks! I hope this fixes my LTE handoff issues

Sent from my Nexus 5 using Tapatalk
3rd June 2014, 06:00 AM   |  #27  
Senior Member
Thanks Meter: 9
 
104 posts
Join Date:Joined: Apr 2008
Man, I cannot figure out what I'm doing wrong. I've flashed tons of ROMs without trouble and as straight-forward as this seems, I don't know how I'm messing it up. In recovery, wiped everything, go to install the zip and it fails. Error updating binary in zip. Error flashing zip. Tried to re-download, didn't help. Tried to update recovery, didn't help. Any advice?
The Following User Says Thank You to imgladuhateme555 For This Useful Post: [ View ]
3rd June 2014, 06:03 AM   |  #28  
aheeejd's Avatar
Senior Member
Flag off the coast o the kontiki!
Thanks Meter: 1,332
 
3,041 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by imgladuhateme555

Man, I cannot figure out what I'm doing wrong. I've flashed tons of ROMs without trouble and as straight-forward as this seems, I don't know how I'm messing it up. In recovery, wiped everything, go to install the zip and it fails. Error updating binary in zip. Error flashing zip. Tried to re-download, didn't help. Tried to update recovery, didn't help. Any advice?

Is your boot loader up to date?

Sent from my Nexus 5 using Xparent Green Tapatalk 2
3rd June 2014, 06:04 AM   |  #29  
Senior Member
Thanks Meter: 9
 
104 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by aheeejd

Is your boot loader up to date?

Sent from my Nexus 5 using Xparent Green Tapatalk 2

Yeah. I don't know what the problem was, but after trying the same stuff 10 times it has just finally decided to work. Incredibly strange...
3rd June 2014, 06:05 AM   |  #30  
Account currently disabled
Thanks Meter: 13
 
104 posts
Join Date:Joined: May 2013
If I could down vote you I would, bro.

Sent from my Nexus 5 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes