FORUMS

[GUIDE][FIX] Boot loop on Lollipop 5.0 and above (fix persist partition)

1,538 posts
Thanks Meter: 1,081
 
Post Reply Subscribe to Thread Email Thread
19th November 2015, 04:07 PM |#101  
Junior Member
Thanks Meter: 0
 
More
when im typing adb shell, i get error device "null" not found... but i know my fastboot tool is working with my phone
 
 
30th November 2015, 08:49 AM |#102  
Junior Member
Thanks Meter: 0
 
More
someone can help about the post below?

thanks

Quote:
Originally Posted by damiggiano

Hi, I followed all the steps but stuck at the unable to set the superblock flags:


C:\>adb shell
~ # ←[6ne2fsck /dev/block/platform/msm_sdcc.1/by-name/persist
e2fsck /dev/block/platform/msm_sdcc.1/by-name/persist
e2fsck 1.41.14 (22-Dec-2010)
/dev/block/platform/msm_sdcc.1/by-name/persist: recovering journal
Superblock needs_recovery flag is clear, but journal has data.
Run journal anyway<y>? y
y
yes

e2fsck: unable to set superblock flags on /dev/block/platform/msm_sdcc.1/by-name/persist


also the "make" command is not working
anyone found the solution for this so far?

thanks!

4th December 2015, 01:11 PM |#103  
pradipsoman's Avatar
Senior Member
Flag Thrissur
Thanks Meter: 203
 
More
Quote:
Originally Posted by Aroch925

so i did everything in the guide but now my wifi wont turn back on

EDIT: Nvm I fixed it

How did you fix it? My nexus 6 has wifi/bluetooth not working issue after a M update..
23rd December 2015, 12:17 PM |#104  
Junior Member
Thanks Meter: 0
 
More
Hi evbdy,

My N5 can't register on any network. I tried to follow that guide to solve this supposing my persist partitions is broken (I may be wrong, I'm a newbie in this, I try many stuff to fix my phone, is there a way to be sure?)
But I have this result :
Code:
$ adb shell
id: unknown ID 2000
2000@hammerhead:/ $ su
su
root@hammerhead:/ # e2fsck /dev/block/platform/msm_sdcc.1/by-name/persist
e2fsck /dev/block/platform/msm_sdcc.1/by-name/persist
e2fsck 1.42.9 (28-Dec-2013)
e2fsck: Permission denied while trying to open /dev/block/platform/msm_sdcc.1/by-name/persist
You must have r/w access to the filesystem or be root
My phone is rooted, Android 6.0.1. Any idea?
23rd December 2015, 02:56 PM |#105  
Junior Member
Thanks Meter: 0
 
More
Ok I'm an idiot, I wasn't in recovery...
Code:
$ adb shell
~ # e2fsck /dev/block/platform/msm_sdcc.1/by-name/persist
e2fsck /dev/block/platform/msm_sdcc.1/by-name/persist
e2fsck 1.42.9 (28-Dec-2013)
/dev/block/platform/msm_sdcc.1/by-name/persist: clean, 15/1024 files, 1109/4096 blocks
~ # make_ext4fs /dev/block/platform/msm_sdcc.1/by-name/persist
make_ext4fs /dev/block/platform/msm_sdcc.1/by-name/persist
Creating filesystem with parameters:
    Size: 16777216
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 1024
    Inode size: 256
    Journal blocks: 1024
    Label:
    Blocks: 4096
    Block groups: 1
    Reserved block group size: 7
Created filesystem with 11/1024 inodes and 1102/4096 blocks
But it still not working, I can't access to any network...
Do you think it can be other than a software problem?
I can see networks when I look for them, but no way to register. I try with a SIM of a friend (other provider) and no more success.
3rd January 2016, 01:35 AM |#106  
Junior Member
Thanks Meter: 0
 
More
When I enter "adb shell", it starts the daemon, and says "error: no devices found". Then I tried "e2fsck /dev/block/platform/msm_sdcc.1/by-name/persist", and it returned the good old "... is not recognized as an internal or external command, operable program or batch file.". I have android studio installed, and the command line I am using is opened at platform tools. Help?
Post Reply Subscribe to Thread

Tags
baseband unknow, error mounting /persist, no imei, no signal, persist

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes