5,604,730 Members 31,749 Now Online
XDA Developers Android and Mobile Development Forum

KitKat 4.4.2 is here! 12/9/2103

Tip us?
 
maxpower7
Old
#611  
maxpower7's Avatar
Senior Member
Thanks Meter 522
Posts: 1,279
Join Date: May 2011
Quote:
Originally Posted by lwfb View Post
It'll flash just fine through TWRP.

As long as you're on the stock kernel and you haven't changed any system files you're OK.

I was on stock 4.4.1 with a custom kernel... I just flashed the boot.img from 4.4.1, rebooted, then flashed the OTA and SuperSU in TWRP and I'm on 4.4.2 now without issue.

Sent from my Nexus 5 using XDA Premium 4 mobile app
Odd. It failed for me using TWRP. I haven't changed any system files.
 
shinesthru
Old
#612  
shinesthru's Avatar
Senior Member
Thanks Meter 923
Posts: 1,377
Join Date: Apr 2011
Location: St. Paul, MN
Quote:
Originally Posted by marcusva79 View Post
4.4.1 update
http://forum.xda-developers.com/show....php?t=2556906
- The immersive mode that reportedly breaks while adjusting the volume level has been fixed.
Wait, immersive is a part of the stock ROM? I thought that was a custom feature.

Sent from my Nexus 5 using Tapatalk
 
marcusva79
Old
#613  
marcusva79's Avatar
Senior Member - OP
Thanks Meter 580
Posts: 4,197
Join Date: Feb 2010
Location: Frisco TX
Quote:
Originally Posted by shinesthru View Post
Wait, immersive is a part of the stock ROM? I thought that was a custom feature.

Sent from my Nexus 5 using Tapatalk
I think immersive mode only works when YouTube is up or playing games.

Sent from my Nexus 5 using Tapatalk
Do you have anything besides mexcian food?
 
Friendly Bomb
Old
#614  
Friendly Bomb's Avatar
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Nov 2013
I just got 4.4.2 on my Nexus 7 but my Nexus 5 is still at 4.4
 
Boss_Cuco
Old
#615  
Member
Thanks Meter 4
Posts: 58
Join Date: Sep 2011
If you had activated the autobackup check again if your photos are still being automatically uploaded. After 4.4.2 I had to press "copy all" in Photos app settings to enable again the auto upload.
 
Seifer780
Old
#616  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Dec 2012
Location: Salt Lake City
Default Flashing using TWRP

Hey I'm using Franco and trying to flash the stock kernel. I downloaded the stock kernel from Google images as the tgz file. I reboot into TWRP and it doesn't see it. I feel like I'm missing a silly step. What am I doing wrong and what should I be doing?
 
Seifer780
Old
#617  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Dec 2012
Location: Salt Lake City
FYI I've also tried CWM Recovery with no luck.
 
marinierb
Old
#618  
marinierb's Avatar
Senior Member
Thanks Meter 131
Posts: 1,044
Join Date: Mar 2008
Location: Hull, Québec
Just a note, folks, that it would be very useful if you could indicate your carrier in your profile. It's very relevant when discussing radio issues.

Cheers!
"Those who mind don't matter and those who matter don't mind." ~Dr. Seuss
Running rooted stock KitKat on a Nexus 5

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes