FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Nexus 5 on AIO wireless thread

383 posts
Thanks Meter: 95
 
By 1stx2, Senior Member on 5th January 2014, 07:00 AM
Post Reply Subscribe to Thread Email Thread
13th August 2014, 11:36 PM |#231  
nelsonator1982's Avatar
Senior Member
Flag 48122
Thanks Meter: 94
 
More
Any one else been having lte problems not connecting at all really I'm in the Detroit area
 
 
13th August 2014, 11:43 PM |#232  
Senior Member
Thanks Meter: 92
 
More
Quote:
Originally Posted by nelsonator1982

Any one else been having lte problems not connecting at all really I'm in the Detroit area

I had the same issue with the original Nexus 5 I got (ordered on release day). Had to get a replacement from Google to get one that would successfully connect over LTE on Aio (now Cricket). Never had a problem with LTE on T-mobile.

Still have occasions where there should be coverage under LTE (if you look at the map), but it fails to ever connect (never even switches over to LTE though), but HSPA works fine. I attribute that to congestion at this point though.
27th November 2014, 08:40 PM |#233  
Senior Member
Flag Los Angeles
Thanks Meter: 56
 
More
Anyone else having problems with mms messages? I keep getting a msg saying "mobile plan blocks MMS". I checked my apn settings and they seem fine. I swear it was working last week.

Sent from my Nexus 5 using XDA Free mobile app
8th December 2014, 04:42 PM |#234  
whitedragonz83's Avatar
Senior Member
Thanks Meter: 183
 
More
Me and a co-worker have been having some poor speeds in central Illinois. I was unable to stream music for a day or two last week.

Is anyone else finding issues with their service the last week? Is it just my location and maybe AT&T network issues?
8th December 2014, 05:16 PM |#235  
MrObvious's Avatar
Senior Member
Flag Wichita KS
Thanks Meter: 310
 
More
Quote:
Originally Posted by whitedragonz83

Me and a co-worker have been having some poor speeds in central Illinois. I was unable to stream music for a day or two last week.

Is anyone else finding issues with their service the last week? Is it just my location and maybe AT&T network issues?

It's their proxy server and it's been happening for the last month or two and has gradually gotten worse. I think they were able able to fix it yesterday because speeds went back to normal. Check the HowardForums Cricket/AIO section for way more info.
8th December 2014, 07:21 PM |#236  
whitedragonz83's Avatar
Senior Member
Thanks Meter: 183
 
More
Quote:
Originally Posted by MrObvious

It's their proxy server and it's been happening for the last month or two and has gradually gotten worse. I think they were able able to fix it yesterday because speeds went back to normal. Check the HowardForums Cricket/AIO section for way more info.

Thanks for the info. I'll check out the other forums.
9th December 2014, 01:28 AM |#237  
MrObvious's Avatar
Senior Member
Flag Wichita KS
Thanks Meter: 310
 
More
Update they fixed it for sure. Speed tests just had higher latency but were close to 7/7 down and up.


Sent from my Nexus 5 using XDA Free mobile app
13th January 2015, 11:29 AM |#238  
Member
Thanks Meter: 19
 
More
See new thread - Nexus 5 on Cricket Wireless
With AIO merged into Cricket Wireless (and the AIO brand discontinued by AT&T) the following thread has been initiated:

Nexus 5 on Cricket Wireless
http://forum.xda-developers.com/goog...eless-t3001205
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes