Post Reply

Nexus 5 Android 4.4.4 OTA KTU84P From KTU84M

OP style2345

20th June 2014, 09:23 PM   |  #21  
tomh1979's Avatar
Senior Member
Flag York, PA
Thanks Meter: 96
 
1,164 posts
Join Date:Joined: Jun 2010
I used twrp on stock rooted, flashed with no issue's, then re-flash SU just in case and all is good.
21st June 2014, 12:35 AM   |  #22  
shakennotstirred's Avatar
Member
Flag Nottingham
Thanks Meter: 0
 
76 posts
Join Date:Joined: Mar 2010
More
I kept getting failed when I tried to sideload or install from zip
21st June 2014, 04:55 AM   |  #23  
blakeslee14's Avatar
Member
Thanks Meter: 17
 
78 posts
Join Date:Joined: Jun 2013
Thank you Sir!
21st June 2014, 06:28 AM   |  #24  
Member
Thanks Meter: 30
 
72 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by dwasifar

I had a little trouble getting root and Xposed back after flashing this, but I finally managed. For root, I had to get a newer SuperSU version; was having no luck with 1.94, which is what I had on hand, but 2.00 works. Xposed was my fault; I forgot to do the uninstall step before flashing. Changing the Xposed install method from "classical" to manual SD and recovery worked.

Did my wife's phone just now. Remembering to uninstall Xposed made all the difference. No trouble at all.

Also put the new ElementalX 1.00 kernel on both phones. Seems to work just fine with 4.4.4.
21st June 2014, 07:52 AM   |  #25  
Senior Member
Thanks Meter: 142
 
663 posts
Join Date:Joined: Jul 2007
More
Thanks for this I flashed it via adb sideload (as I am completely stock) everything went great
21st June 2014, 08:20 AM   |  #26  
Senior Member
Flag Dublin
Thanks Meter: 56
 
125 posts
Join Date:Joined: Dec 2012
Thanks OP! Flashed this on stock, rooted 4.4.3 (with Franco kernel). Didn't uninstall xposed but I had to install it again after 4.4.4 was fully flashed. High battery drain initially but seems improved after a couple of reboots

Sent from my Nexus 5 using Tapatalk
26th June 2014, 03:17 PM   |  #27  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Guys sorry for asking again but i get an error when im trying to flash this on twrp. Im rooted, stock 4.4.3, stock kernel. It says "failed. no MD5 file found. /system/priv-app/SystemUI.apk has unexpected E: Error executing updater binary in zip/ sdcard " bla bla bla...

I tried it all, i uninstalled xposed too but nothing. can somebody help?
26th June 2014, 03:50 PM   |  #28  
demonlordoftheround's Avatar
Senior Member
Flag Miami, Florida
Thanks Meter: 14
 
179 posts
Join Date:Joined: May 2008
More
Try re-downloading the file.

Sent from my Nexus 5 using XDA Free mobile app
30th June 2014, 08:40 PM   |  #29  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Lakis7

Guys sorry for asking again but i get an error when im trying to flash this on twrp. Im rooted, stock 4.4.3, stock kernel. It says "failed. no MD5 file found. /system/priv-app/SystemUI.apk has unexpected E: Error executing updater binary in zip/ sdcard " bla bla bla...

I tried it all, i uninstalled xposed too but nothing. can somebody help?

I got the same error, but it was reffering to build.prop file. When I restored build.prop to original state (I had changed density to 400), update was succesful. It seems that if a system file is altered the update fails. Try findind out why SystemUI.apk is altered in your system and/or try restoring the original one.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 General by ThreadRank