Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

All sensors not working! - FIX - Nexus 5

OP cile381

31st October 2014, 01:38 PM   |  #51  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2014
Okay,

i've fixed it my selve the long way.

I completly unrooted my phone with the Guide from androidrootz

but didnt lock the bootloader, rooted again flashed CM and everything works fine now.

I think there might be a lot better ways, just like your "fast method" but unfortunately it didnt work for me.

thanks any way
31st October 2014, 02:10 PM   |  #52  
Lethargy's Avatar
Senior Member
Flag Somewhere quiet.
Thanks Meter: 2,481
 
4,085 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by NEX5Q85

Hi,

I tried the CM 11S port from the One Plus One.
After flashing a "regular" CM 11 nightly my sensors didnt work either.
I tried your fix but it didnt work.
Tried it with ES File explorer and with TWRP.
At every new boot files are back but sensors wont work.


Any Idea???

First of all, the "CM11S port" is not a port, it is official CM11 M Snapshots simply with extra apk files added into the .zip

CM11 is extremely broken for the Nexus 5 at the moment, which is why your sensors don't work.
31st October 2014, 02:49 PM   |  #53  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by Lethargy

First of all, the "CM11S port" is not a port, it is official CM11 M Snapshots simply with extra apk files added into the .zip

CM11 is extremely broken for the Nexus 5 at the moment, which is why your sensors don't work.

Thanks for the answer.

Like I just mentioned i got it working again.

I flashed CM 11 M11.

So just one more question
do you mean it is a problem of the current nightlies?
31st October 2014, 02:50 PM   |  #54  
Lethargy's Avatar
Senior Member
Flag Somewhere quiet.
Thanks Meter: 2,481
 
4,085 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by NEX5Q85

Thanks for the answer.

Like I just mentioned i got it working again.

I flashed CM 11 M11.

So just one more question
do you mean it is a problem of the current nightlies?

I don't follow CM too closely, so probably.
5th November 2014, 07:26 AM   |  #55  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Jul 2014
More
Hello, all sensors in my N5 stop working, I don't know why. And I don't know how can I solve them. They stop working when I used android l developer preview but I back to stock kitkat and nothing. I will try PA and CM but they still don't work. Method from first post is not help mealso. Do you have any idea what can I do?
5th November 2014, 03:59 PM   |  #56  
Junior Member
Flag Cincinnati
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
More
Would this possibly work for the LG G2? I have been having this same problem with my phone, but have never been able to find a permanent solution...
30th November 2014, 03:02 PM   |  #57  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
More
Help!
I already delete the files, but the sensors still not working.
I tried installing the others stock roms, this started when i installled a lollipop official preview
Somebody tried another method or something?
Please tell me I've been having this problem for 3 months, thks
8th December 2014, 12:56 AM   |  #58  
Senior Member
Thanks Meter: 21
 
186 posts
Join Date:Joined: Jan 2011
I have the same issue on nexus 4. I want to try this fix but i dont find sns.reg file. Maybe is not present on N4?
Thx

Post Reply Subscribe to Thread

Tags
accelerometer, compas, gyroscope, nexus 5 sensor fix
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes