Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,619 Members 46,737 Now Online
XDA Developers Android and Mobile Development Forum

2 Nexi 1 Backup

Tip us?
 
w1ll1m
Old
#1  
Senior Member - OP
Thanks Meter 15
Posts: 224
Join Date: Jul 2010
Default 2 Nexi 1 Backup

I made a backup using twrp on Nexus Black and copied it to the other nexus white, but when I run twrp on Nexus white and go to restore it doesn't show up. Any help?
 
simms22
Old
#2  
simms22's Avatar
Recognized Contributor
Thanks Meter 20642
Posts: 24,863
Join Date: Jun 2009
Location: BROOKLYN!
did you put it in the right folder?

---------- Post added at 04:06 PM ---------- Previous post was at 04:04 PM ----------

what i would do is run a backup on twrp, delete the backup it makes, and replace the file with the copied backup.
Google+ Profile
Twitter Simms22
DerKernel For Trinity kernels and more!
The Following User Says Thank You to simms22 For This Useful Post: [ Click to Expand ]
 
Aerowinder
Old
#3  
Recognized Contributor
Thanks Meter 1191
Posts: 3,019
Join Date: Aug 2012
Quote:
Originally Posted by simms22 View Post
did you put it in the right folder?

---------- Post added at 04:06 PM ---------- Previous post was at 04:04 PM ----------

what i would do is run a backup on twrp, delete the backup it makes, and replace the file with the copied backup.
+1

TWRP puts backups in a folder corresponding to your device's serial number. Two devices, two serial numbers. Two different backup folders under /TWRP.
 

Google Firmware: Google
USB Drivers: Google | Mirror
ADB+ADB Drivers: 19.0.2 (4.4.4) + Koush Universal ADB Drivers

TWRP Official: hammerhead | flo
TWRP Holofied: hammerhead | flo

Gapps: BaNkS

Superuser: Chainfire | Mirror
 
Beauenheim
Old
#4  
Beauenheim's Avatar
Senior Member
Thanks Meter 81
Posts: 294
Join Date: Sep 2012
Location: Meridian, Idaho

 
DONATE TO ME
Quote:
Originally Posted by w1ll1m View Post
I made a backup using twrp on Nexus Black and copied it to the other nexus white, but when I run twrp on Nexus white and go to restore it doesn't show up. Any help?
This is the prevent damage.

Like flashing a backup with the EFS also checked will ruin your device rendering it wifi only.
 
w1ll1m
Old
#5  
Senior Member - OP
Thanks Meter 15
Posts: 224
Join Date: Jul 2010
Quote:
Originally Posted by simms22 View Post
did you put it in the right folder?

---------- Post added at 04:06 PM ---------- Previous post was at 04:04 PM ----------

what i would do is run a backup on twrp, delete the backup it makes, and replace the file with the copied backup.
Thanks, I did this and it worked perfectly. Man I wasted too many hours trying to sort out all the nexus drivers and windows 8 when I could have just done this

Quote:
Originally Posted by Aerowinder View Post
+1

TWRP puts backups in a folder corresponding to your device's serial number. Two devices, two serial numbers. Two different backup folders under /TWRP.
Thanks, that makes sense!

Quote:
Originally Posted by Beauenheim View Post
This is the prevent damage.

Like flashing a backup with the EFS also checked will ruin your device rendering it wifi only.
Backed up everything but the EFS folder....restored everything.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes