5,606,530 Members 33,958 Now Online
XDA Developers Android and Mobile Development Forum

[4.4.2] awful battery life post update

Tip us?
 
vcharette
Old
#31  
Member - OP
Thanks Meter 16
Posts: 52
Join Date: Jun 2010
Location: Montreal
Alright I think the OS just needed a day or two to adjust itself. Everything looks fine now. Let me know what you think.

http://www.filedropper.com/betterbat...12-21092012738
 
Gurocz
Old
#32  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Nov 2007
Question Battery drain

Hi everybody,
I have similar issue with battery drain, but I'm not able to identify the problem. I spent 2 months in US with T-Mobile as a GSM provider and my recently bought (from google play in US) Nexus 5 works as a charm (after greenifying few apps battery with nonstop turned on wifi and regular usage 1.5 days plus battery life).
But after I've returned to Europe (Czech Republic particularly), battery drain is so high, that makes phone practically unusable. First I though that it's because of LTE (I know about the incompatibility) so I tried to switch to 3G/2G but didn't help at all.
After few tests I've found that wifi drains battery a lot as well as GSM (roaming - US T-Mobile or local T-Mobile sim card does not matter).
BBS dump is in attachment (during last night), thanks for any hint.
 
poweruser123
Old
#33  
Junior Member
Thanks Meter 2
Posts: 11
Join Date: Sep 2012
Default Simple Fix

Three simple words.
Flash.
Franco.
Kerne;.
 
chopper the dog
Old
#34  
chopper the dog's Avatar
Senior Member
Thanks Meter 732
Posts: 2,034
Join Date: Oct 2008
Location: The blood bath known as Chicago IL.
Quote:
Originally Posted by poweruser123 View Post
Three simple words.
Flash.
Franco.
Kerne;.
Pffft....



good day.
$3 charging dock for the galaxy nexus. SEE HERE.
If I annoyed you. Hit the thanks button.
 
Gurocz
Old
#35  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Nov 2007
Default Solution

After a lot searching, I've found simple solution that works perfectly for me. I did restart my router at home and now battery drain on wifi is back to normal (expected) speed. Weird but worked for me.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes