Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Got the 4.4.3 OTA but failed to update

OP gil80

15th June 2014, 01:22 PM   |  #41  
Senior Member
Thanks Meter: 27
 
513 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by rootSU

Just download the full rooted stock ROM in android development and flash it without wipe from recovery.

It's actually fewer steps anyway.

OTA = revert system changes, boot recovery, flash, re-flash recovery, re-root
Rooted stock = boot recovery, flash

No brainer really. Flashing an OTA if rooted is a fool's errand

Sent from my Nexus 5 using Tapatalk

I've flash it and it's back up and running
Had to reflash SU and amend my build.prop to get the LCD density back to 480

After the first reboot it came up and offered me the OTA ! Hopefully it's not going to keep doing that.

Thanks
15th June 2014, 03:48 PM   |  #42  
Calabrese1984's Avatar
Member
Thanks Meter: 62
 
76 posts
Join Date:Joined: May 2012
Trying to Update my Nexus 7 (Wifi) to 4.4.3 using TWRP
I got the notification and it went through the steps of downloading and rebooting. It starts to install for like 5sec, then the screen switches to the TWRP main screen. I tried using Wugfresh Nexus toolkit before to root my Nexus 7 and that was easy enough. I tried to unroot and flash stock recovery and failed. I don't know what to do, I dont care about losing root, in fact I regret rooting it in the first place. I'd rather get it back to stock so I can update............PLEASE HELP!!!
Last edited by Calabrese1984; 15th June 2014 at 03:52 PM. Reason: spelling error
15th June 2014, 05:33 PM   |  #43  
Lethargy's Avatar
Senior Member
Flag Somewhere quiet.
Thanks Meter: 2,469
 
4,064 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by Calabrese1984

I got the notification and it went through the steps of downloading and rebooting. It starts to install for like 5sec, then the screen switches to the TWRP main screen. I tried using Wugfresh Nexus toolkit before to root my Nexus 7 and that was easy enough. I tried to unroot and flash stock recovery and failed. I don't know what to do, I dont care about losing root, in fact I regret rooting it in the first place. I'd rather get it back to stock so I can update............PLEASE HELP!!!

Toolkits, the reason for so many useless help threads..

Sent from my Nexus 5
26th June 2014, 04:06 AM   |  #44  
Calabrese1984's Avatar
Member
Thanks Meter: 62
 
76 posts
Join Date:Joined: May 2012
Can anyone Help!!!
Quote:
Originally Posted by Calabrese1984

I got the notification and it went through the steps of downloading and rebooting. It starts to install for like 5sec, then the screen switches to the TWRP main screen. I tried using Wugfresh Nexus toolkit before to root my Nexus 7 and that was easy enough. I tried to unroot and flash stock recovery and failed. I don't know what to do, I dont care about losing root, in fact I regret rooting it in the first place. I'd rather get it back to stock so I can update............PLEASE HELP!!!

I restored my stock recovery and still my Nexus 7 just error's after reboot/ installation! Now 4.4.4 is being rolled out and I'm still stuck on trying to update to 4.4.3! I dont know how to fix the issue. Anyone, any idea's????
Last edited by Calabrese1984; 26th June 2014 at 04:17 AM. Reason: forgot something
26th June 2014, 08:23 AM   |  #45  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,793
 
24,958 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Calabrese1984

I restored my stock recovery and still my Nexus 7 just error's after reboot/ installation! Now 4.4.4 is being rolled out and I'm still stuck on trying to update to 4.4.3! I dont know how to fix the issue. Anyone, any idea's????

This is not the nexus 7 forum.

You can either fastboot flash the stock factory images or if you have a custom recovery, find a rooted stock flashable zip

Sent from my Nexus 5 using Tapatalk
7th July 2014, 06:25 AM   |  #46  
Member
London
Thanks Meter: 3
 
53 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Diaphragma

I'm having the same problem. Twrp is telling me that dev/block/platform/msm_sdcc.1/by-name/boot has unexpected content. I did have elementalx kernel installed, but I flashed the stock 4.4.1-4.4.2 kernel before I tried to install the 4.4.3 update.

Quote:
Originally Posted by Zepius

do you have a custom kernel?

Found the fix. This was due to the patched kernel which MultiRom uses. Flashed the stock boot.img to fix the problem and upgrade successfully
7th August 2014, 08:16 PM   |  #47  
Quote:
Originally Posted by El Daddy

You removed Google books. Restore it.

I am having the same issue with my Galaxy S3 and can't get the OTA because I removed Google books. Will google books from the play store work so I can update?
7th August 2014, 08:37 PM   |  #48  
Senior Member
Thanks Meter: 1,088
 
2,879 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by StoneyJSG

I am having the same issue with my Galaxy S3 and can't get the OTA because I removed Google books. Will google books from the play store work so I can update?

1) this is the nexus 5 problems
2) no, because its expecting google books to be in system.


NOTE: if you want the OTA.... STOP MODDING YOUR PHONE.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes