FORUMS

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

403 error for new Nexus 5

1,367 posts
Thanks Meter: 68
 
By ArtieQ, Senior Member on 25th February 2014, 08:19 AM
Post Reply Subscribe to Thread Email Thread
Unlocked bootloader, TWRP recovery and Cataclysm ROM installed. I'm getting 403 error when trying to update or install apps from the Google Play Store, I've tried every major fix such as clearing cache on the store, removing proxy settings and reloggin my account. Any thoughts?
 
 
25th February 2014, 08:22 AM |#2  
wideasleep1's Avatar
Senior Member
Thanks Meter: 527
 
More
Reflash gapps?

Sent from my Nexus 5 using Tapatalk
25th February 2014, 08:23 AM |#3  
OP Senior Member
Flag Sweden
Thanks Meter: 68
 
More
Quote:
Originally Posted by wideasleep1

Reflash gapps?

Sent from my Nexus 5 using Tapatalk

Gapps was included in the ROM zip, I have no idea how to do it manually.
25th February 2014, 08:29 AM |#4  
wideasleep1's Avatar
Senior Member
Thanks Meter: 527
 
More
Quote:
Originally Posted by ArtieQ

Gapps was included in the ROM zip, I have no idea how to do it manually.

Before digging into that..delete your existing account and begin again.

Sent from my Nexus 5 using Tapatalk
25th February 2014, 08:31 AM |#5  
OP Senior Member
Flag Sweden
Thanks Meter: 68
 
More
Quote:
Originally Posted by wideasleep1

Before digging into that..delete your existing account and begin again.

Sent from my Nexus 5 using Tapatalk

Google account on my phone? DONE.
25th February 2014, 08:33 AM |#6  
wideasleep1's Avatar
Senior Member
Thanks Meter: 527
 
More
Quote:
Originally Posted by ArtieQ

Google account on my phone? DONE.

Was that what you meant 'relogging'? Try again, but reboot after you delete your account.

Sent from my Nexus 5 using Tapatalk
25th February 2014, 08:33 AM |#7  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,462
 
More
Did you perform a full wipe before flashing Cataclysm???

Is this problem occurring only while installing apps via playstore? or does it happen when you install a apk file as well??
25th February 2014, 08:36 AM |#8  
OP Senior Member
Flag Sweden
Thanks Meter: 68
 
More
Quote:
Originally Posted by vin4yak

Did you perform a full wipe before flashing Cataclysm???

Is this problem occurring only while installing apps via playstore? or does it happen when you install a apk file as well??

I wiped and also wiped cache and dalvik cache.
25th February 2014, 08:37 AM |#9  
OP Senior Member
Flag Sweden
Thanks Meter: 68
 
More
Quote:
Originally Posted by wideasleep1

Was that what you meant 'relogging'? Try again, but reboot after you delete your account.

Sent from my Nexus 5 using Tapatalk

Didn't work.
25th February 2014, 08:39 AM |#10  
OP Senior Member
Flag Sweden
Thanks Meter: 68
 
More
Gonna try and wipe dalvik cache+cache.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes