Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,110 Members 40,659 Now Online
XDA Developers Android and Mobile Development Forum

Can not get 4G (LTE) with Custom Roms

Tip us?
 
dangus
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2011
Phone Can not get 4G (LTE) with Custom Roms

G'day everyone,

I have installed a few custom roms as I have found out that I can't get 4G (LTE) at all as the preferred network.

However when I go back to stock I can get 4G on my phone.

I have spoken to a friend of mine who is on the same network running one of custom roms I tried and has 4G (LTE)

Was hoping someone might be able to help me

Btw I don't have battery saver on either

Cheers!
 
dangus
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2011
I have also tried to update the radio to 4.4.4 and also tried 4.4.2 just to see if anything happens however I still unable to get 4G unless I'm on stock.

This has me baffled and still hope someone might be able to help me
 
LewisGauss
Old
#3  
LewisGauss's Avatar
Recognized Contributor
Thanks Meter 649
Posts: 3,331
Join Date: Sep 2011
Location: Mars, Via Lactea

 
DONATE TO ME
Did you download the latest and correct APN for LTE?
Google Nexus 5 & Sony Xperia Z (Sold) & Samsung Galaxy Ace (Frozen)
Unlocked, rooted, running ParanoidAndroid + ElementalX
Posted by Lewis | Follow me | +Me
Lastly, remember to follow the rules
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes