FORUMS

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more
Post Reply Subscribe to Thread Email Thread

Camera [Q] Hdr+ image seems corrupted after changing rom

16th May 2014, 07:09 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi,

I've a problem with my nexus five. few weeks ago I rooted it and flash it with CM11 nightlies.

After restoring all my DCIM folder, I did notice that somes pictures seems corrupted, actually all ones taken with HDR+ mode.

Here's a gallery view atached.

On my computer, they do looks fine, I tried to restore them again with rsync.

I tried to go back to stock, now I'm on omny rom, style this issue...

So anyone has an idea?

Thanks by advance.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-16-19-55-45.png
Views:	38
Size:	224.4 KB
ID:	2747360  
 
 
16th May 2014, 07:48 PM |#2  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 16,967
 
More
Maybe just the preview is broken? Tried clearing data on galleryń

Sent from my Nexus 5 using Tapatalk
17th May 2014, 10:32 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rootSU

Maybe just the preview is broken? Tried clearing data on gallery

I just tried this, without any effects.

Thanks anyaway.
18th May 2014, 05:19 AM |#4  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,770
 
Donate to Me
More
Try deleting the .thumbnails directory in your dcim folder and reboot

Sent from my Nexus 5
18th May 2014, 09:37 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Pirateghost

Try deleting the .thumbnails directory in your dcim folder and reboot

Sent from my Nexus 5

Just tried that, without affects neither...

Here's attached a picture that is just fine on my computer but not on my nexus 5
Attached Files
File Type: gz IMG_20140512_175015.jpg.tar.gz - [Click for QR Code] (2.07 MB, 4 views)
18th May 2014, 11:31 AM |#6  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 16,967
 
More
Full wipe and check before restore?

Sent from my Nexus 5 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank