Post Reply

Alarm not going off in the mornings

24th August 2014, 06:00 PM   |  #1  
CJSnet's Avatar
OP Senior Member
Thanks Meter: 52
 
757 posts
Join Date:Joined: Oct 2005
More
This seems to only happen if I have the stock alarm set to repeat every day. The alarm time passes but it doesn't sound. The clock still shows it as scheduled... But in the past! Any ideas?

See the alarm is set for 8:30 today but it's now 8:55.



I'm not traveling. I have stock 4.4.4 rooted. I am using Wakelock Terminator but I don't think for anything alarm related.
24th August 2014, 08:58 PM   |  #2  
ldubs's Avatar
Senior Member
Brooklyn, NY
Thanks Meter: 24
 
367 posts
Join Date:Joined: Dec 2012
More
Did you try a reboot? Anything running that might interfere with the alarm?
27th August 2014, 08:41 PM   |  #3  
CJSnet's Avatar
OP Senior Member
Thanks Meter: 52
 
757 posts
Join Date:Joined: Oct 2005
More
Many reboots. I have many apps but none that should ever cancel alarms.
28th August 2014, 12:17 AM   |  #4  
badboy47's Avatar
Senior Member
Thanks Meter: 750
 
1,385 posts
Join Date:Joined: Nov 2009
Donate to Me
Settings > apps > clock > force stop + clear cache + clear data. And then rerun it and test it. Also try disabling wake lock terminator; that could be causing this issue.
The Following User Says Thank You to badboy47 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank