Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] large ammounts of sms being sent error

OP socialPankakeMix12

29th April 2014, 05:40 AM   |  #1  
socialPankakeMix12's Avatar
OP Junior Member
Flag beaumont
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
More
recently i purchased a nexus 5 directly from Google, soon afterwards i rooted it, installed the latest version of cyanogenmod 11. shortly after that i had my service, consumer cellular (at&t based) hooked up and now have access to calling and texting. the annoying part is when i send even one text to anybody, i get the error message "hangouts is sending a large number of SMS messages. do you want to allow this app to continue sending messages?" i understand that this is built into the os in order to prevent overuse of texting, however i find it very annoying as it comes up with the message after every text even if i haven't texted in hours, is there any way to change this so this does not happen? it would be greatly appreciated, thank you.
17th July 2014, 12:13 PM   |  #2  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by socialPankakeMix12

recently i purchased a nexus 5 directly from Google, soon afterwards i rooted it, installed the latest version of cyanogenmod 11. shortly after that i had my service, consumer cellular (at&t based) hooked up and now have access to calling and texting. the annoying part is when i send even one text to anybody, i get the error message "hangouts is sending a large number of SMS messages. do you want to allow this app to continue sending messages?" i understand that this is built into the os in order to prevent overuse of texting, however i find it very annoying as it comes up with the message after every text even if i haven't texted in hours, is there any way to change this so this does not happen? it would be greatly appreciated, thank you.



Go to settings then go to security and scroll all the way to the bottom. Change the max to 30 or 200, the highest you prefer, and you shouldn't get the notification anymore. I doubt you send 200 msgs in any 30 min period. Haha
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes