5,600,664 Members 35,512 Now Online
XDA Developers Android and Mobile Development Forum

annoing rustle in speaker on video

Tip us?
 
gio.hieg
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default annoing rustle in speaker on video

Hi, i have the problem in object and i have nexus 5 with kitkat 4.2.2 . Also in silent ambient i have this annoing rustle. Is there something to fix it?

thanks
 
krishneelg3
Old
#2  
krishneelg3's Avatar
Senior Member
Thanks Meter 1110
Posts: 1,495
Join Date: Jan 2012
Location: Auckland City

 
DONATE TO ME
I've asked the same question and its also been mentioned plenty of times. Its a bug that came with 4.4.2.

Sent from my Nexus 5 using Tapatalk
 
gio.hieg
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by krishneelg3 View Post
I've asked the same question and its also been mentioned plenty of times. Its a bug that came with 4.4.2.

Sent from my Nexus 5 using Tapatalk
Ok but is there no fix for it? Excuse me but my english is not perfect, i try to search about similar posts but i didn't found a solution. I think it is an inconvenient bug.
 
krishneelg3
Old
#4  
krishneelg3's Avatar
Senior Member
Thanks Meter 1110
Posts: 1,495
Join Date: Jan 2012
Location: Auckland City

 
DONATE TO ME
Quote:
Originally Posted by gio.hieg View Post
Ok but is there no fix for it? Excuse me but my english is not perfect, i try to search about similar posts but i didn't found a solution. I think it is an inconvenient bug.
I'm not aware of any current fixes. Switching Roms built from source may fix the issue. I am running pure stock so I'm not sure. And its a bug. Because when using a third party sound recorder. There is less or no rustling noise. It may be fixed in the 4.4.3 update.

Sent from my Nexus 5 using Tapatalk
 
DdragonPT
Old
#5  
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Dec 2013
Actually the problem didn't appear with 4.4.2, it already existed with 4.4.0.
Some users report that it disappeared with 4.4.2, others say it was diminished, and others say it is the same.
As far as I know, google still didn't acknowledge this problem as being software or hardware related, so we will have to wait on it
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes