Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Apn settings

OP cables2590

10th February 2014, 02:38 AM   |  #1  
OP Senior Member
Flag Elgin
Thanks Meter: 16
 
215 posts
Join Date:Joined: Jun 2012
I just flashed the newest nightly of Omnirom and now I lost all my all settings... I'm not getting any signal whatsoever... I tried to enter the apn settings that I found in Google but whenever I tried to save it, it would be gone... I saved it then backed out and went back in that settings and it's still not there... I read online if u reboot ur phone it will appear but it's still not there... Idk if anybody else has experienced the same problem or similar but I need help... Thanks

Sent from my Nexus 7 using xda app-developers app
10th February 2014, 06:15 AM   |  #2  
dave2metz's Avatar
Senior Member
Flag Clearwater, Florida
Thanks Meter: 191
 
1,208 posts
Join Date:Joined: Oct 2010
More
Did you back up your last rom? If so, flash it back. Good luck.

NEXUS 5
The Following User Says Thank You to dave2metz For This Useful Post: [ View ]
10th February 2014, 09:48 AM   |  #3  
OP Senior Member
Flag Elgin
Thanks Meter: 16
 
215 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by dave2metz

Did you back up your last rom? If so, flash it back. Good luck.

NEXUS 5

Yes I did go back to my previous rom... I had my back up but the problem continued... I was able to fix it though... I had to repartition my SD card cuz for some reason I couldn't access anything on it... So I then flashed cm 11 rom and then I found the options for the apn networks... Afterwards what I did was flash my Omni rom again and the apn networks was still there... So if anyone has a problem apn try this... Thanks...

Sent from my Nexus 5 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes