Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Does anyone else get audio lags/skips/ stutters??

OP nldxda

14th May 2014, 11:31 PM   |  #1  
nldxda's Avatar
OP Senior Member
Thanks Meter: 44
 
421 posts
Join Date:Joined: Jan 2011
Ringtones and notifications randomly lag/skip on my n5.. I noticed the problem on franco kernel so I switched back to the stock kernel, but the lags still happen..

Maybe it has some thing to do with the files being flac or ogg or whatever they are??

Is my n5 defective??

Sent from my Nexus 5 using Tapatalk
14th May 2014, 11:54 PM   |  #2  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,806
 
24,983 posts
Join Date:Joined: Aug 2010
More
It will be a software problem for you, so defective? No. Did you factory reset? If not, do.
The Following User Says Thank You to rootSU For This Useful Post: [ View ]
15th May 2014, 12:15 AM   |  #3  
Senior Member
Flag Göd
Thanks Meter: 714
 
1,148 posts
Join Date:Joined: Nov 2011
More
For me the audio is glitching on rare occasions. I have experienced it with youtube only. It is like when the cpu is running at 100% and it fails to keep up with the audio and it becomes distorted and glitching.

I have never experienced that kind of audio issue like you.

Tapatalk-kal küldve az én Nexus 5-el
The Following User Says Thank You to bitdomo For This Useful Post: [ View ]
15th May 2014, 01:15 AM   |  #4  
nldxda's Avatar
OP Senior Member
Thanks Meter: 44
 
421 posts
Join Date:Joined: Jan 2011
Just found this.. Probably the problem.. Hope 4.4.3 fixes this

http://www.androidpolice.com/2014/01...fix-is-coming/

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes