Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Audio problems

OP HomeUp

3rd September 2014, 11:35 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
I have the same audio jumping/stuttering as many other people do,using latest purity and code blue kernel,I don't stream music over my Wi-Fi,all my music is in the internal storage(in the code blue thread i saw a guy who said that he solved his problem by keeping 2 cores online when screen is off,as I don't have 10 posts I will post here my question).How do I change "max_screenoff_cores" ? When I go to sys/module/cpuidle/parametres/off ,in the "off" file is just a 0 ,is that cpu0 or another thing,or I am in the wrong place...),I don't want to use synapse,there must be some int.d script to activate something in the sys/ directory.
3rd September 2014, 11:47 AM   |  #2  
Ben36's Avatar
Senior Member
Thanks Meter: 2,010
 
6,649 posts
Join Date:Joined: Jun 2012
Try a different kernel and see (one without faux sound)

Sent from my Android L Nexus 5 via Tapatalk
3rd September 2014, 12:06 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Ben36

Try a different kernel and see (one without faux sound)

Sent from my Android L Nexus 5 via Tapatalk

I have the same problem with all of them.
3rd September 2014, 04:04 PM   |  #4  
Lethargy's Avatar
Senior Member
Flag Somewhere quiet.
Thanks Meter: 2,469
 
4,064 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by HomeUp

I have the same problem with all of them.

What about the stock kernel and the kernel that comes with your ROM?

ふかつどう
3rd September 2014, 04:05 PM   |  #5  
Primokorn's Avatar
Recognized Contributor
Thanks Meter: 2,796
 
4,962 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by HomeUp

I have the same audio jumping/stuttering as many other people do,using latest purity and code blue kernel,I don't stream music over my Wi-Fi,all my music is in the internal storage(in the code blue thread i saw a guy who said that he solved his problem by keeping 2 cores online when screen is off,as I don't have 10 posts I will post here my question).How do I change "max_screenoff_cores" ? When I go to sys/module/cpuidle/parametres/off ,in the "off" file is just a 0 ,is that cpu0 or another thing,or I am in the wrong place...),I don't want to use synapse,there must be some int.d script to activate something in the sys/ directory.

Increasing the cpu max screen off freq. won't change anything IMO.
At first try a different player (I recommend you NexMusic for testing the sound issues). FYI I noticed audio distortions with PowerAmp when using a big hosts file.
3rd September 2014, 04:07 PM   |  #6  
Ben36's Avatar
Senior Member
Thanks Meter: 2,010
 
6,649 posts
Join Date:Joined: Jun 2012
Viper4android installed?

Sent from my Android L Nexus 5 via Tapatalk
3rd September 2014, 06:41 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
I have viper4android installed with (super audio quality driver),i'm using poweramp and pvstar+,i'm getting audio stuttering with both players,on speaker have the same problem when the screen is turned off... @Primokorn ,I don't know if it will work or it won't i'm just tierd of this problem...and yes I have the same problem with the facory imagine.
4th September 2014, 09:34 AM   |  #8  
Ben36's Avatar
Senior Member
Thanks Meter: 2,010
 
6,649 posts
Join Date:Joined: Jun 2012
Remove viper and use stock kernel and see if the problem persists

Sent from my Android L Nexus 5 via Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes