KDZ of Android 5.0.1 Captured for T-Mobile LG G3

T-Mobile US is yet to release the 20B Lollipop build for the LG G3. Luckily enough, you … more

Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more

“New Kernel” for OnePlus One

If you are hungry for a new kernel on your OnePlus One, XDA Senior Member jgcaap‘s … more
Post Reply Subscribe to Thread Email Thread

Do I have a bad battery?

17th August 2014, 11:02 PM |#11  
nonione's Avatar
Senior Member
S.S.
Thanks Meter: 164
 
592 posts
Join Date:Joined: Aug 2009
More
is it back to normal?

my phone is doing the same take forever to fully charge but i dont know if its the battery or the port
9th September 2014, 01:06 AM |#12  
OP Senior Member
Flag Philly
Thanks Meter: 689
 
2,349 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by nonione

is it back to normal?

my phone is doing the same take forever to fully charge but i dont know if its the battery or the port

Sorry for the late reply, it I've downloaded CurrentWidget where I can see the mA output. The OEM charger seems to be pushing out at 20-300mA. I've plugged up yesterday to an old HTC cable that I have, and although it's all beat up and near its end, it's pushing out 300-600mA.

I believe the original OEM output is near 1000mA. Possible that it was my charger that was faulty. I've been using a lot of different chargers in the past week testing with the mA's.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes