FORUMS

Is the LG G4’s Camera Really DSLR-worthy?

After months of anticipation, the LG G4 was finally unveiled today, showing off an … more

SuperSU Beta Updates With Minor Fix For Galaxy S6

ChainFire’s root permissions app SuperSU has updated to v.2.49 to fix audits on … more

LG G4 Day Event Coverage: Specs, Features, Design & More!

LG has been teasing us with a countdown for a while now, and today it reached … more

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more
Post Reply Subscribe to Thread Email Thread

Do I have a bad battery?

17th August 2014, 11:02 PM |#11  
nonione's Avatar
Senior Member
S.S.
Thanks Meter: 164
 
More
is it back to normal?

my phone is doing the same take forever to fully charge but i dont know if its the battery or the port
 
 
9th September 2014, 01:06 AM |#12  
OP Senior Member
Flag Philly
Thanks Meter: 698
 
More
Quote:
Originally Posted by nonione

is it back to normal?

my phone is doing the same take forever to fully charge but i dont know if its the battery or the port

Sorry for the late reply, it I've downloaded CurrentWidget where I can see the mA output. The OEM charger seems to be pushing out at 20-300mA. I've plugged up yesterday to an old HTC cable that I have, and although it's all beat up and near its end, it's pushing out 300-600mA.

I believe the original OEM output is near 1000mA. Possible that it was my charger that was faulty. I've been using a lot of different chargers in the past week testing with the mA's.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank