Post Reply

Battery discharge while on charger

OP Justyn86

20th January 2014, 07:41 AM   |  #11  
Senior Member
Flag Toronto
Thanks Meter: 327
 
1,389 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Justyn86

Well yea right. What I meant to say was that I may not be getting a solid connection, and if I had it sitting a certain way, it may not be charging at all, making appear as though the battery was draining "while charging" when it actually wasn't even charging. My biggest thing was that this is the first I've noticed it so. Maybe the cable is just crappy and is giving out. ( not the OE cable)

Sent from my Nexus 5 using Tapatalk

Most likely it's just the cable then. You may be interested in the contents of this thread including a quick comparison video Bacon made.

http://forum.xda-developers.com/show....php?t=2609087

http://www.youtube.com/watch?v=wGYkt...ature=youtu.be
20th January 2014, 05:34 PM   |  #12  
OP Junior Member
Flag ks
Thanks Meter: 2
 
8 posts
Join Date:Joined: Aug 2013
More
Wow that's pretty impressive makes me want to get Motorola cable

Sent from my Nexus 5 using Tapatalk
22nd January 2014, 04:11 PM   |  #13  
OP Junior Member
Flag ks
Thanks Meter: 2
 
8 posts
Join Date:Joined: Aug 2013
More
Turns out a combo of things. One being the cable with now power output. And the other was just being a cheap cable and was fitting in the port loosely and not maintaining a connection all the time. Thanks for the help.

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to Justyn86 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank