FORUMS

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

Which IO Announcement Are You Most Excited About?

The keynote we had all been waiting for has just ended and it’s time to enjoy … more

Google Launches Google Photos At I/O 2015 Keynote

While rumors have been floating around for a while, the Google I/O 2015 has made … more
DualSportDad's Avatar

Battery draw only after WiFi use

Thanks Meter: 40
 
By DualSportDad, Senior Member on 15th February 2014, 09:52 AM
Post Reply Subscribe to Thread Email Thread
9th April 2014, 05:33 PM |#41  
OP Senior Member
Cape Coral, Fl.
Thanks Meter: 40
 
More
Seems that my location is showing up in Google + correctly. Says I was somewhere like 30 min ago when I didn't have the app a open. I guess it's getting my location and reporting it.

I'll be at my friend's house again tonight. I'll see if the battery drain starts again tomorrow.

Sent from my Nexus 5 using Tapatalk
 
 
14th April 2014, 03:22 PM |#42  
OP Senior Member
Cape Coral, Fl.
Thanks Meter: 40
 
More
Well it's happing again. Battery is at 70% already. My location settings are set to GPS only. Any ideas?

Sent from my Nexus 5 using Tapatalk
3rd June 2014, 10:20 PM |#43  
OP Senior Member
Cape Coral, Fl.
Thanks Meter: 40
 
More
I have found that this only happens after a video chat using the hangouts app. It might happen with other video chat apps but I don't use any. I might try buying a moto x and see if that phone has the same issue.

Sent from my Nexus 7 using Tapatalk
4th June 2014, 12:50 AM |#44  
Recognized Contributor
Thanks Meter: 1,318
 
More
Quote:
Originally Posted by DualSportDad

I have found that this only happens after a video chat using the hangouts app. It might happen with other video chat apps but I don't use any. I might try buying a moto x and see if that phone has the same issue.

Sent from my Nexus 7 using Tapatalk

I had forgotten about this thread. I did end up tracking down the real cause of the wifi drain issues I was having, and I'll get to that in a minute.

Battery drain after video call, sounds like the camera daemon bug that 4.4.3 was *supposed* to fix. Have you posted a BBS log for investigation? I did not see one while quickly skimming over the thread. But if you are not on 4.4.3, I would suggest migrating over at your earliest convenience.

Now, to fix the wifi related battery drains is simple. Delete these two directories and reboot: /data/misc/dhcp, /data/misc/wifi
This will also reset all remembered networks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes