FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Data Randomly dropping but signal fine

13 posts
Thanks Meter: 1
 
By Reoryn, Junior Member on 12th November 2013, 03:17 PM
Post Reply Subscribe to Thread Email Thread
This is driving me nuts so if anyone has any ideas, I'm all ears

My Nexus 5 keeps dropping data. The Signal bar will still display full with H, but nothing will connect. If I'm running a ping it'll just stop and then eventually kick back in with 10000ms or something - Anything else i'm trying to do just plain won't connect. Could understand if I was losing signal but I don't seem to be.

Haven't had a chance to try the sim in my old phone yet to find out whether it's the network or the phone - was just wondering if anyone had experienced anything similar? :S

Ta.
 
 
12th November 2013, 11:54 PM |#2  
Senior Member
Richmond, VA
Thanks Meter: 10
 
Donate to Me
More
Quote:
Originally Posted by Reoryn

This is driving me nuts so if anyone has any ideas, I'm all ears

My Nexus 5 keeps dropping data. The Signal bar will still display full with H, but nothing will connect. If I'm running a ping it'll just stop and then eventually kick back in with 10000ms or something - Anything else i'm trying to do just plain won't connect. Could understand if I was losing signal but I don't seem to be.

Haven't had a chance to try the sim in my old phone yet to find out whether it's the network or the phone - was just wondering if anyone had experienced anything similar? :S

Ta.

happening to me with sprint 3g on the unofficial cm 10.2. have to toggle airplane mode, not sure if its a CM thing or a sprint thing since i literally flashed CM the next day i got it lol
2nd December 2013, 11:31 PM |#3  
Senior Member
Richmond, VA
Thanks Meter: 10
 
Donate to Me
More
still happens
a few cm11 updates and almost a month later its still happening
29th March 2014, 10:35 PM |#4  
Senior Member
Thanks Meter: 7
 
More
I just started experiencing this same thing in the last week. Real frustrating part of it (beyond the obvious) is that there is no way to tell this is happening unless you are actively using the network at the moment the signal is lost. So if the phone is in your pocket and not being used, you'll really have no way of knowing whether you are missing important phone calls/text messages simply by looking at the display of the phone. Each time I only notice when I am trying to load a web page and it says I'm not connected to the internet (even though it shows that I have a strong LTE connection). Talked to both Google and T-Mobile about this and both basically pointed their fingers at the other. I'm pretty convinced that the problem is on Google's/LG's end though.

Getting my third RMA in the mail next week. Will likely take them up on their refund offer if this continues. Believe it or not, the intermittent loss of data isn't even the reason I set up the initial RMA (or the reason I sent back the first two RMA's I received).
Last edited by Johnny Broccoli; 29th March 2014 at 10:41 PM.
30th March 2014, 03:56 AM |#5  
okmijnlp's Avatar
Senior Member
Manchester
Thanks Meter: 344
 
Donate to Me
More
I have this on both Three and GiffGaff in the UK. I also had this problem on my old Galaxy S2, so maybe it's an android problem?

Sent from my Nexus 5 using xda app-developers app
30th March 2014, 04:46 AM |#6  
Recognized Contributor
Thanks Meter: 1,323
 
More
Quote:
Originally Posted by okmijnlp

I have this on both Three and GiffGaff in the UK. I also had this problem on my old Galaxy S2, so maybe it's an android problem?

Sent from my Nexus 5 using xda app-developers app

http://www.androidpolice.com/2014/03...-to-see-fixed/

Fix for frequent data connection dropouts.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes