FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[Q] Bootloop, Unable to mount '/cache', '/persist', storage

10 posts
Thanks Meter: 0
 
By exare, Junior Member on 8th February 2014, 12:48 AM
Post Reply Subscribe to Thread Email Thread
25th March 2015, 05:42 AM |#31  
Junior Member
Thanks Meter: 1
 
More
Just jumping in with a ditto to the op - the exact dang same thing... I'm suspecting something other than bad emmc memory since others are also seeing the this soon after the 5.1. update. Unable to repair, format, or factory reset from teamwin. Flashstock.bat just returns the same "FAILED (remote: flash write failure)" as the OP.
 
 
9th July 2015, 02:10 PM |#32  
Junior Member
Thanks Meter: 0
 
More
I am having the same problem man..
Quote:
Originally Posted by exare

Hi,

Today I woke up to my phone boot-looping after leaving it to charge overnight, despite it having run fine for close to a month (I have been running Cataclysm ROM and TWRP 2.6.4.3 since I got my Nexus 5).

After a long wait at the Google and Nexus logos, there's a system popup of 'Android is upgrading' present on the screen. However, right after completing the 'updating of apps', the system popup 'Media Storage has stopped working' appears and the phone immediately restarts again.

Upon booting into TWRP, it presents me with a password screen, which I have never encountered before. After pressing 'Cancel' though, I'm directed to the TWRP main menu.

Attempts to factory reset the phone resulted in:
Formatting cache using make_ext4fs function.
E: Unable to mount '/cache'
Updating partition details...
E: Unable to mount '/cache'
E: Unable to mount '/persist'
E: Unable to mount storage.

Checking through the phone's internal storage with TWRP's file manager showed my internal storage as (0MB) and that the sdcard folder was empty. Other folders such as system and sys had subfolders which also were displayed as empty, though I'm not sure if that would be the case on a normally functioning device.

Any help would be appreciated, thanks

EDIT: I tried restarting my phone again after posting and after spending a long period of time at the Nexus boot animation, the 'Android is upgrading' system popup now just flashes through a few messages before 'Unfortunately, Calendar has stopped working.' appears and the phone restarts. Not sure if this happened initially, or if this usually happens, but the phone loops from the Nexus boot animation.


Guys i know that this thread has been around for a while now,but i am facing a very similar problem with my Neuxs 5...

So the other day i was normally using it,and all of a sudden it got stuck in a boot loop, (more precisely on the lollipop dots animation), to try to fix it, i fix tried to wipe data/factory reset and wipe cache partitions from the stock recovery but still nothing works...

So i diced to do something a bit more hardcore, i flashed TWRP in and tried to wipe everything in advanced mode, still no sucsses.. I also tried to flash the latest 5.1.1 factory image,but again got stuck in boot loop..

Yesterday i did a test and flashed 4.4.4 kit kat stock factory image and the phone did boot up, but i can't open any internal storgae related apps like, camera,gallery and google play store, also when i plug the phone via usb on my computer (LINUX 15.10 by the way) i can't see those normal folders like ANDROID / DCIM / MUSIC / etc... The same happend with CYANOGEN 11.0 kit kat...

So, the thing is, i suspect the sdcard or storage partitions got messed up somehow, since i can do do almost every thing in the phone except download apps, in the moment, my device is rooted ( installed super su through TWRP) and running 4.4.4 stock android...

Can someone PLEASE HELP ME, i am desperated since i live in Brazil, and the device has no awaranty anymore... I do have some skill with ADB and Android, so fell free to say some advanced stuff..

Thanks in advance,and sorry for my bad english
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes