Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,401 Members 38,398 Now Online
XDA Developers Android and Mobile Development Forum

Bootloop + Unable to mount /data [SOLVED]

Tip us?
 
Allavaz
Old
(Last edited by Allavaz; 2nd May 2014 at 02:48 AM.) Reason: Found the solution.
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Oct 2012
Location: Córdoba

 
DONATE TO ME
Default Bootloop + Unable to mount /data [SOLVED]

Hi guys, I'm so frustrated, I can't fix my Nexus 5. I'll explain.

I wanted to flash stock firmware and did it but now my Nexus 5 is stuck on bootanimation, I don't know what to do!

Tried with TWRP, and it says Unable to mount /data, same with CWM...

Hope you help me, thanks in advance.

- EDIT -

I fixed it, by flashing every img inside the image-hammerhead...zip, TWRP and wiping cache. The first time it booted I had unknown baseband and IMEI and like 4 fc's. Then I found this post, so I flashed it all again and now it's 100% working.
 
vin4yak
Old
#2  
vin4yak's Avatar
Recognized Contributor
Thanks Meter 1934
Posts: 3,383
Join Date: Mar 2013
Location: Mumbai

 
DONATE TO ME
All you had to do is perform a factory reset from the stock recovery to fix it.. Or even a /cache format could have fixed it..

Anyways, glad you fixed it yourself!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes