Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Broken Root

OP jbrooks58

23rd February 2014, 04:44 PM   |  #1  
OP Senior Member
Thanks Meter: 4
 
120 posts
Join Date:Joined: Feb 2013
Hey guys I recently flashed the newest version of omnirom and I think it broke my root? When it first loaded up superSU was not present so I downloaded it and opened it but it said the binaries needed to be updated but it keeps failing. Is there away to fix this?
23rd February 2014, 04:57 PM   |  #2  
bunnycool's Avatar
Senior Member
Thanks Meter: 126
 
361 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by jbrooks58

Hey guys I recently flashed the newest version of omnirom and I think it broke my root? When it first loaded up superSU was not present so I downloaded it and opened it but it said the binaries needed to be updated but it keeps failing. Is there away to fix this?

flash supersu after u install the rom
Hammer_Of_The_Gods
23rd February 2014, 05:03 PM   |  #3  
Guest
Thanks Meter: 0
 
n/a posts
Hi,

Yes, try to flash SuperSU: http://download.chainfire.eu/382/Sup...erSU-v1.93.zip, it should do the trick.

By the way wrong section...
23rd February 2014, 05:03 PM   |  #4  
shizkoff777's Avatar
Senior Member
Flag elizabethton
Thanks Meter: 5,541
 
2,546 posts
Join Date:Joined: Jan 2012
Yeah wrong place to post your question

Sent from my Nexus 5 using Tapatalk
23rd February 2014, 05:04 PM   |  #5  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 22,892
 
27,507 posts
Join Date:Joined: Jun 2009
do not post these threads in the development sections. only if you are developing somwthing does it go here. questions go in q&a, same if you need help. something so basic as this you should have searched for, not a thread posted to original development. bad boy!
23rd February 2014, 05:27 PM   |  #6  
OP Senior Member
Thanks Meter: 4
 
120 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by simms22

do not post these threads in the development sections. only if you are developing somwthing does it go here. questions go in q&a, same if you need help. something so basic as this you should have searched for, not a thread posted to original development. bad boy!

Sorry I'm not sure why it went here! I was in the q&a section when I clicked new thread. I apologize you can remove this if you would like.
The Following 2 Users Say Thank You to jbrooks58 For This Useful Post: [ View ]
23rd February 2014, 05:35 PM   |  #7  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 22,892
 
27,507 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by jbrooks58

Sorry I'm not sure why it went here! I was in the q&a section when I clicked new thread. I apologize you can remove this if you would like.

just watch where you post in the future. youll be alright

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes