FORUMS

Bug report

274 posts
Thanks Meter: 89
 
By ckavvouras, Senior Member on 12th June 2014, 06:54 PM
Post Reply Subscribe to Thread Email Thread
Been getting this weird bug report thing sometimes when I press the power button and volume rocker. Does anyone have any idea what might be causing this? Happens quite often, especially when it's on my pocket.

Sent from my Nexus 5 using XDA Premium 4 mobile app
 
 
12th June 2014, 07:11 PM |#2  
danarama's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 19,173
 
More
Quote:
Originally Posted by ckavvouras

Been getting this weird bug report thing sometimes when I press the power button and volume rocker. Does anyone have any idea what might be causing this? Happens quite often, especially when it's on my pocket.

Sent from my Nexus 5 using XDA Premium 4 mobile app

It's caused by pressing the power button and vol up and down. It's because you have debugging enabled in developer options

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to danarama For This Useful Post: [ View ]
12th June 2014, 07:36 PM |#3  
ckavvouras's Avatar
OP Senior Member
Flag Montreal
Thanks Meter: 89
 
More
Quote:
Originally Posted by rootSU

It's caused by pressing the power button and vol up and down. It's because you have debugging enabled in developer options

Sent from my Nexus 5 using Tapatalk

Ah ok I'll try turning off debugging, thanks for the quick reply.

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes