Post Reply

[Q] call ended on lte Paranoid android-4.1

OP lSkyfirel

4th March 2014, 09:54 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2014
I have a US Nexus 5. when i flashed Paranoid android 4.1 over the beta 6 I can only make voice calls with on 2g and lte data off. as i believe this is a radio problem which version would work best for this rom. i think pandroid 4.1 runs android 4.4.2 any help is much appreciated
4th March 2014, 10:33 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2014
solved it! just unziped it from the stock rom here developers.google.com/android/nexus/images#hammerhead and pushed it with adb
4th March 2014, 11:08 PM   |  #3  
Senior Member
Flag Miami
Thanks Meter: 26
 
166 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by lSkyfirel

solved it! just unziped it from the stock rom here developers.google.com/android/nexus/images#hammerhead and pushed it with adb

What did u extract and push? Had this problem too and had to move on to purity

Sent from my Nexus 5 using Tapatalk
4th March 2014, 11:44 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by zolo185

What did u extract and push? Had this problem too and had to move on to purity


i downloaded the stock rom for 4.4.2 unzipped the .tar file look for "radio-hammerhead-m8974a-1.0.25.0.23.img" and install it in fastboot

fastboot flash radio radio-hammerhead-m8974a-1.0.25.0.23.img
The Following User Says Thank You to lSkyfirel For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank