Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,079 Members 54,625 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Camera Crash (4.4.2)

Tip us?
 
federikk90
Old
#1  
federikk90's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 194
Join Date: Jun 2012
Location: Torino
Default [Q] Camera Crash (4.4.2)

Hi guys,

i got a problem. From this morning, when i try to open the camera, it FC with the error in the log i have attached.
I've done those steps:

1) I have terminated and cleared data of both apps (gallery & camera) being the cause of the problems > NOTHING HAS CHANGED
2) Flashed stock 4.4.2 camera via TWRP > NOTHING HAS CHANGED.

Reading the log, seems a problem of my AndroidManifest? an activity not declared? How could it be a google app not declared in AndroidManifest?

The only thing i can remember that can be the cause of this problem is this: yesterday i tryed to migrate from franco to faux kernel. I did those steps

Franco > stock > faux.
I booted the phone, opened faux app..i forgot to close FKU app, and seems like there was a conflict between 2 app, i saw the max frequency jumping from 1.7 Ghz ( setted in FKU) to 2.25 ghz ( setted in faux123) many times fastly. After few seconds, everything freezed and phone reboot. So i decided to come back to franco.
Do you think that this can have ****ed up the AndroidManifest?

thanks in advance
Attached Files
File Type: txt camera_crash.txt - [Click for QR Code] (3.3 KB, 13 views)
Nexus 5


Bigixie 4.4.4 rooted | TWRP MultiROM | Franco Kernel R62 | Gravitybox


Old Deviecs : I9100G : Rooted | CyanogenMod 10.1 | Blazing kernel
 
lichti1901
Old
#2  
lichti1901's Avatar
Recognized Contributor
Thanks Meter 4,816
Posts: 3,324
Join Date: Sep 2010
Location: Riding my Bike

 
DONATE TO ME
Quote:
Originally Posted by federikk90 View Post
Hi guys,

i got a problem. From this morning, when i try to open the camera, it FC with the error in the log i have attached.
I've done those steps:

1) I have terminated and cleared data of both apps (gallery & camera) being the cause of the problems > NOTHING HAS CHANGED
2) Flashed stock 4.4.2 camera via TWRP > NOTHING HAS CHANGED.

Reading the log, seems a problem of my AndroidManifest? an activity not declared? How could it be a google app not declared in AndroidManifest?

The only thing i can remember that can be the cause of this problem is this: yesterday i tryed to migrate from franco to faux kernel. I did those steps

Franco > stock > faux.
I booted the phone, opened faux app..i forgot to close FKU app, and seems like there was a conflict between 2 app, i saw the max frequency jumping from 1.7 Ghz ( setted in FKU) to 2.25 ghz ( setted in faux123) many times fastly. After few seconds, everything freezed and phone reboot. So i decided to come back to franco.
Do you think that this can have ****ed up the AndroidManifest?

thanks in advance
Dirty flash the rom you are on, maybe something gets messed up.
If that doesn´t help either - full wipe and start fresh
Regards
///DevHost for my rastakat builds black&white themed with some extra goodies ///
Android File Host also for my rastakat updates
github for my Code
Want to know what is inside my build? Here's a Feature List

Sent from my Nexus 5
and my second Baby
Cube Stereo Super HPC 140 Race


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes